Results 1 to 8 of 8

Thread: Pitivi Video Border

  1. #1
    Join Date
    Jan 2008
    Beans
    4,309

    Pitivi Video Border

    When I render a video into theora on Pitivi, the output file is a small video surrounded by a black border. (See screenshot)

    Is there a way to make it so that I just have the video and not a forced border?
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2009
    Beans
    174
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Pitivi Video Border

    If you are still interested. Some of the codecs allow disabling the black border. Theora does. When you choose 'Render Project' click on the 'Modify' button (so you could change the export codec). Then at the very bottom click the 'Video Codec Settings' button. Look for the option called 'Border' and change it to 'No border'.

    This doesn't always work though. Hopefully, it will be improved. I'd like to be able to switch borders off globally-- regardless of the codec.

  3. #3
    Join Date
    Jan 2008
    Beans
    4,309

    Re: Pitivi Video Border

    Thanks for the reply. I believe I have tried that with no success. I will post here if I find a solution though.

  4. #4
    Join Date
    Mar 2010
    Beans
    96

    Re: Pitivi Video Border

    Yeah I had that too at first. Turns out that you have to change the project settings before hitting the render button. Changing the project settings from the render dialog won't work. If you get black borders in the video window, you'll also get black borders in your output video.

  5. #5
    Join Date
    Jan 2008
    Beans
    4,309

    Re: Pitivi Video Border

    This worked actually. They should make you do this first. :/

  6. #6
    Join Date
    Mar 2007
    Beans
    16

    Re: Pitivi Video Border

    I still get them, I suppose I could play around with the settings to get rid of them. My real question is why have black borders in the first place?

  7. #7
    Join Date
    Jul 2012
    Beans
    1

    Re: Pitivi Video Border

    Quote Originally Posted by splicerr View Post
    Yeah I had that too at first. Turns out that you have to change the project settings before hitting the render button. Changing the project settings from the render dialog won't work. If you get black borders in the video window, you'll also get black borders in your output video.
    Gosh... thank you so much... I was trying every setting and I was getting crasy!

    Please Pitivi developers, correct this simple but annoying issue.

    Thanks, Pitivi is not so bad once we get used to it

  8. #8
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    27,141
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Pitivi Video Border

    Hi, this is an old thread so it has been closed, please do not post in threads that are a year or more old, and thanks for sharing.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •