Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: No voice in my videos

  1. #1
    Join Date
    Apr 2010
    Location
    Côte d'Ivoire
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Unhappy No voice in my videos

    HIHI,
    I have an issue with my Ubuntu both 9.10 nad 10.04.
    I had the video worked perfectly untill yesterday but now i can see the video hear the noise (cars, music) but no voice of human.
    Can someone help
    Need to hear people speaking

  2. #2
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No voice in my videos

    Is it a DVD?

  3. #3
    Join Date
    Apr 2010
    Location
    Côte d'Ivoire
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No voice in my videos

    For DVD i can hear a bit for avi file almost no voice

  4. #4
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No voice in my videos

    In some player you can choose 2ch or stereo, (SMPlayer)
    did you try that?

  5. #5
    Join Date
    Apr 2010
    Location
    Côte d'Ivoire
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No voice in my videos

    I use Totem 2.30.0 and i did not have the choice of stereo or not i will try to install another player to check

  6. #6
    Join Date
    Apr 2010
    Location
    Côte d'Ivoire
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No voice in my videos

    I don't know what i 've exactly don't except installing (Ailurus, Ubuntu Tweak, realplyer) and some codec and they are now speaking
    Thank u very much
    Last edited by GK N; May 17th, 2010 at 01:54 PM.

  7. #7
    Join Date
    Aug 2006
    Beans
    27

    Re: No voice in my videos

    Hi,
    I have the same problem. In some movies I have voice, in others just the sound and background noise. It seems that some people have solved this problem but no one really posted the solution. Can anybody nice tell me how he fixed it?
    Thanx
    Peter

  8. #8
    Join Date
    Apr 2010
    Location
    Côte d'Ivoire
    Beans
    21
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: No voice in my videos

    Hi are you using earphone?

  9. #9
    Join Date
    Aug 2006
    Beans
    27

    Re: No voice in my videos

    No, I have a 5.1 surround system.

  10. #10
    Join Date
    Mar 2009
    Beans
    100
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No voice in my videos

    Maybe try setting your system sound to stereo only rather than 5.1 and see what happens I'm not entirely sure where to go from there but that might help you know what to do? Good luck!

    If you are still having issues with this let me know on this thread and I might have some ideas for you.
    "Truth persuades by teaching, but does not teach by persuading." - Quintus Septimius Tertullianus

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •