Page 12 of 12 FirstFirst ... 2101112
Results 111 to 114 of 114

Thread: Graphic Tablet working in 5 steps!!

  1. #111
    Join Date
    Dec 2007

    Wink Re: Graphic Tablet working in 5 steps!!

    Hi all the way from Mexico, I hadn't written to these forums in a long time since I most usually would and will 'read' my way out of any problem with ubuntu. I'm not really much of what you could call an 'advanced' ubuntu user, but I know my way around the system.

    about a month ago I went ahead and tried installing Ubuntu Natty 64 bit, my WP8060U worked without problems just as I plugged it in, now, here's the quirk; the only annoyance I really found was that when trying to work in GIMP (which is a personal favorite of mine), every cursor point made with the stylus kind of required a second click to actually draw something; pressure sensitivity, correct screen recognition and all was there, except for that tiny little quirk on which, I trace once and the cursor just sticks on the screen, doesn't move or do anything, trace and 'click' a second time and a beautiful trace appears on screen as expected from these marvelous devices

    at first I thought, well, I mustn't have the right driver.. went ahead and tried installing wizardpen from doctor mo's PPA, everything seems to have gone well, pressure sensitivity is still there on mypaint.. but now gimp won't provide me much choices regarding pressure (and I still need to see if it's due to recently switching to an unstable release..) in any case please do ignore the plea for pressure, as it works in other parts of ubuntu. My real problem here is that I still have that annoyance of having to click twice to obtain any line on this app (exactly the same as before and after unstable release)

    my best guess here and I'm just guessing since I don't really know a lot about deciphering configuration files is that, I think ubuntu is recognizing the tablet as both a 'USB Input device' AND a mouse at the same time, I am almost certain of this as after installing a notification library that provides information whenever a usb device is connected and identified provides information twice for each time I plug in my tablet. For anything else in terms of info to find out more about this, I might need a little guidance, in any case I hope I've come to the right place for help. And thanks for your attention to my message if you've been strong enough to read my ramble this far. XD

    On the other hand and just to provide mention, I think I have the same problem than Andrew87 regarding the mouse and as far as I can read, it doesn't seem we'll get both tablet mouse and pen working together real soon, so that's not really a concern but I provide this as feedback in the testing custom of saying 'doesn't work on a WP8060U', hope it helps any developer reading this out there. I'm willing and able to do any required testing if anyone will guide me through what needs to be done.

    anyway, thanks again and I just wait for further insight.

    EDIT: Got the pressure back working as it used to in GIMP by downgrading, but I still have that problem with the second click to trace... and I've noticed something else.. the tablet is listed on extended devices twice which I think points out more in the direction of my 2x1 theory.

    Last edited by anipet; May 20th, 2011 at 07:41 AM.

  2. #112
    Join Date
    Jun 2012

    Re: Graphic Tablet working in 5 steps!!

    what about easy pen i405x graphic tablet in ubuntu 12.04, how do i install this?

  3. #113
    Join Date
    Jun 2012

    Re: Graphic Tablet working in 5 steps!!

    what about gpen i40x in ubuntu 12.04

  4. #114
    Join Date
    Nov 2008
    Ubuntu 12.04 Precise Pangolin

    Re: Graphic Tablet working in 5 steps!!

    Hi ptomulto,

    Support for that new model wasn't added until the 3.4 kernel, then it will work on the evdev driver. In the meantime you will need to use either a pre-patched pre-compiled Precise 3.2 kernel or patch it yourself:

    The Genius Easy Pen i405x, if plugged in, should show:
    in the tablet line of the output of lsusb in a terminal. Which translates to:
    Vendor ID = 0458 = KYE Systems (Genius is their brand name)
    Product ID = 5010
    Last edited by Favux; June 9th, 2012 at 03:23 PM.

Page 12 of 12 FirstFirst ... 2101112


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts