Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41

Thread: Adobe Flash Player in Ubuntu 10.04 LTS

  1. #21
    Join Date
    Feb 2006
    Location
    Canada
    Beans
    100
    Distro
    Ubuntu

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    I also have a Nvidia Geforce mx 4000 that I switch with my ati to trouble shoot. Unfortunatly I cannot try it now ...

  2. #22
    Join Date
    May 2010
    Beans
    60

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    Quote Originally Posted by rasfl3 View Post
    Hi. I recently installed a clean copy of Ubuntu 10.04 LTS. I've noticed that flash movies and videos tend to lag, the sound play normally although the video lags. I have tried uninstalling and reinstalling flash but that has been to no avail. Can anyone help me resolve this issue. Thanks!
    I am running 64 bit and the flash works with google chrome really well so it must be a browser issue would like to hear from some one that knows what the issue is but until then i will use google chrome.

  3. #23
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    rasfl3 --

    Can you go to Synaptic and see if you have swfdec or gnash installed?

    They conflict with Flash.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  4. #24
    Join Date
    May 2010
    Beans
    60

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    yes i am but that was installed after the adobe problem.and it dose not seem to have the features that it had in previous versions of ubuntu.The fire for one.

  5. #25
    Join Date
    Sep 2009
    Beans
    8
    Distro
    Ubuntu Development Release

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    I have the same problem (amd64).. Has anyone reported this as a bug?

  6. #26
    Join Date
    Feb 2010
    Location
    In My Food Forest
    Beans
    9,318

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    Quote Originally Posted by Nipas View Post
    I have the same problem (amd64).. Has anyone reported this as a bug?
    If you install the beta flass that isn't in the repo, your problem should go away.
    Cheers & Beers, uRock
    [SIGPIC][/SIGPIC]

  7. #27
    Join Date
    May 2010
    Beans
    2

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    Quote Originally Posted by spayman View Post
    I have the 32bits version
    SAME PROBLEM !!!
    flash videos > full screen > LAGG =(
    I have exactly the same problem with my 32 bit Ubuntu 10.04 LTS fresh install. However, when I upgraded a virtual machine from 9.10 to 10.04, I did not have the problem. Another virtual 10.04 fresh install does have that problem. I have also tried un-installing, re-installing flash player but nothing works. Very disappointing. I hope someone can come up with a solution. Thank you

  8. #28
    Join Date
    Feb 2010
    Location
    In My Food Forest
    Beans
    9,318

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    Quote Originally Posted by mjleroux View Post
    I have exactly the same problem with my 32 bit Ubuntu 10.04 LTS fresh install. However, when I upgraded a virtual machine from 9.10 to 10.04, I did not have the problem. Another virtual 10.04 fresh install does have that problem. I have also tried un-installing, re-installing flash player but nothing works. Very disappointing. I hope someone can come up with a solution. Thank you
    Have you tried turning off compiz?
    Cheers & Beers, uRock
    [SIGPIC][/SIGPIC]

  9. #29
    Join Date
    May 2010
    Beans
    2

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    Quote Originally Posted by rasfl3 View Post
    Hi. I recently installed a clean copy of Ubuntu 10.04 LTS. I've noticed that flash movies and videos tend to lag, the sound play normally although the video lags. I have tried uninstalling and reinstalling flash but that has been to no avail. Can anyone help me resolve this issue. Thanks!
    I've managed to fix this by right clicking on the player, then clicked on settings and then took the tick out of "enable hardware acceleration", i.e.disable that option. Woked for me.

  10. #30
    Join Date
    Feb 2008
    Location
    New York
    Beans
    163
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Adobe Flash Player in Ubuntu 10.04 LTS

    Just curious. For those with flash lag problem, what is your cpu usage like while watching a flash video?

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •