Results 1 to 1 of 1

Thread: MySQL 5.1 problems after upgrading to Lucid 10.04

  1. #1
    Join Date
    May 2008

    MySQL 5.1 problems after upgrading to Lucid 10.04

    Yesterday I upgraded my server from Ubuntu 9.10 (64-bit) to Ubuntu 10.04 (using do-release-upgrade). Everything went smooth, except from that the MySQL server won't start anymore. And I can't start/stop/restart the service, neither from /etc/init.d/mysql restart, service mysql restart or restart mysql. The prompt just "freezes".

    I've tried all tips on, without success.

    I've also tride to completely remove the MySQL-server and re-install it from tasksel, which seemed to work - until I restarted the server. Then MySQL refuses to start again.

    There is also no pid in /var/run/mysqld.

    I found a solution that worked for me at:
    Last edited by servous; May 5th, 2010 at 08:13 AM. Reason: Found a solution


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts