Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Odd login screen display, unable to login (10.04 LTS)

  1. #11
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,510
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Odd login screen display, unable to login (10.04 LTS)

    Quote Originally Posted by spschiebel View Post
    ..........
    3) I noticed that a "Welcome to Orca" message is played when the GDM screen appears.
    4) I tried disabling and removing Orca and Onboard, now the audio message "Welcome to Orca" does not play and the "Onboard" keyboard is no longer displayed, but the right side of the screen remains magnified and the keyboard doesn't work.

    I haven't tried what was mentioned by mark yet as I don't fully understand the consequences of these actions.

    I find this a very peculiar bug/problem resulting from four seperate instances of children doing something that results in the same behaviour. I tried thinking about what a child could do, but came up with nothing.

    Anyone had any luck finding out what is going on here and how to reverse it?
    https://help.ubuntu.com/community/Accessibility
    http://ubuntuforums.org/showthread.php?t=786327
    Last edited by dcstar; September 9th, 2010 at 09:49 AM.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  2. #12
    Join Date
    Jan 2010
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Odd login screen display, unable to login (10.04 LTS)

    Quote Originally Posted by gcpitts View Post
    I recently upgraded to Ubuntu 10.04 LTS and at first, everything was just fine. This issue came about yesterday, as far as I know, while my screen was locked.

    The login screen now displays only half of the original login screen (left side) and the other half (right side) is an odd view of a black background with a white box in the center (see this mock up).

    Another note of interest is that the right side pans as I move the mouse around the screen, as if the right-side view were a second view port to the login screen without displaying it properly.

    I am not able to log in whatsoever. An incorrect password results in the standard error message. A correct password results in a temporary black screen, as if to load to the desktop, but then redisplays the login screen as if I hadn't logged in at all.

    I'm not sure where to begin, as I cannot login to run any commands and the grub menu does not give options to start in safe mode--it just loads directly to the latest instance of Ubuntu.
    After researching the problem a little bit I think I might have found the solution here (not a long-term solution for the distribution, but a way to fix the problem).

    The bug report https://bugs.launchpad.net/ubuntu/+s...dm/+bug/594145 seems to describe this problem. In comment #3, Svein Tore Seljebotn writes, "...I just logged into another console (Alt+Ctrl F1) while in GDM. There I wrote "sudo killall magnifier", and after that I could access the settings again and turn it off."

    I tried this and it worked well for me. So, the instructions:

    • At the login screen, switch to a terminal (Ctrl+Alt+F1).
    • Log in to your normal user account. For example, if your user name is 'toby' with the password 'iamtoby', when the terminal pops up, enter 'toby', then 'iamtoby' when it asks for your password.
    • Type
      Code:
      sudo killall magnifier
      .
    • Switch back to your normal login window (for me this was Ctrl+Alt+F7, but I'm not positive on if it's F7 or a different function key for everyone else.
    • *Click the Accessibility icon and un-check the magnifier option.

    This worked for me after a restart, running Ubuntu 10.10. Hope it helps!

  3. #13
    Join Date
    Jan 2011
    Beans
    1

    Re: Odd login screen display, unable to login (10.04 LTS)

    Quote Originally Posted by Atallcostsky View Post
    After researching the problem a little bit I think I might have found the solution here (not a long-term solution for the distribution, but a way to fix the problem).

    The bug report https://bugs.launchpad.net/ubuntu/+s...dm/+bug/594145 seems to describe this problem. In comment #3, Svein Tore Seljebotn writes, "...I just logged into another console (Alt+Ctrl F1) while in GDM. There I wrote "sudo killall magnifier", and after that I could access the settings again and turn it off."

    I tried this and it worked well for me. So, the instructions:

    • At the login screen, switch to a terminal (Ctrl+Alt+F1).
    • Log in to your normal user account. For example, if your user name is 'toby' with the password 'iamtoby', when the terminal pops up, enter 'toby', then 'iamtoby' when it asks for your password.
    • Type
      Code:
      sudo killall magnifier
      .
    • Switch back to your normal login window (for me this was Ctrl+Alt+F7, but I'm not positive on if it's F7 or a different function key for everyone else.
    • *Click the Accessibility icon and un-check the magnifier option.

    This worked for me after a restart, running Ubuntu 10.10. Hope it helps!
    Thanks a ton! solution worked for me!!!

  4. #14
    Join Date
    Jul 2005
    Location
    Vancouver, Canada
    Beans
    37
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Odd login screen display, unable to login (10.04 LTS)

    Came back to the computer after my 4 yr old son had been randomly clicking on the log-in screen. Had the same problem posted above, and the solution here fixed it.

    Thank you!

  5. #15
    Join Date
    Apr 2011
    Location
    Mysore Bangalore
    Beans
    2
    Distro
    Ubuntu

    Re: Odd login screen display, unable to login (10.04 LTS)

    simple solution:

    enter as root user in terminal..

    then..

    cd /usr/bin
    rm -r magnifier

  6. #16
    Join Date
    Jan 2010
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Odd login screen display, unable to login (10.04 LTS)

    Quote Originally Posted by sreesha.c.n View Post
    simple solution:

    enter as root user in terminal..

    then..

    cd /usr/bin
    rm -r magnifier
    Are you sure it would be good to go about solving this problem in this way? It looks like running rm on magnifier would remove the program itself from the user's system, rather than just stop it.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •