Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: can't mount ipod after upgrade to lucid lynx

  1. #1
    Join Date
    Mar 2009
    Location
    Hamilton, New Zealand
    Beans
    37
    Distro
    Ubuntu 9.10 Karmic Koala

    can't mount ipod after upgrade to lucid lynx

    Hi, a few days ago I upgraded from karmic koala to lucid lynx and pretty much everthing has been working fince since then. However this morning When my wife went to eject her ipod shuffle after charging it, she couldn't find it listed under mounted drives. I have had a look round and also tried my ipod but ubuntu wont read that either. If I run Disk Utility from the System menu, I can see that the ipod is there but it wont mount. All my other usb devices have mounted and worked perfectly since the upgrade it has only been the ipods that wont work.

    I have scoured the forum but haven't seen anything that directly relates to my problem.

    Any help would be much appreciated.

    Regards,

    John Curwood

  2. #2
    Join Date
    May 2010
    Beans
    5

    Re: can't mount ipod after upgrade to lucid lynx

    I had the same problem when upgrading from 9.10 to 10.04 beta. Problem persisted after a clean install of the final version. I can mount other USB devices but not an iPod, though the iPod shows up when I run dmesg:

    [ 8961.661361] usb 2-2: new high speed USB device using ehci_hcd and address 4
    [ 8961.812796] usb 2-2: configuration #1 chosen from 2 choices
    [ 8961.859551] Initializing USB Mass Storage driver...
    [ 8961.860761] scsi4 : SCSI emulation for USB Mass Storage devices
    [ 8961.860848] usbcore: registered new interface driver usb-storage
    [ 8961.860850] USB Mass Storage support registered.
    [ 8961.861577] usb-storage: device found at 4
    [ 8961.861579] usb-storage: waiting for device to settle before scanning
    [ 8966.861712] usb-storage: device scan complete
    [ 8966.862260] scsi 4:0:0:0: Direct-Access Apple iPod 2.70 PQ: 0 ANSI: 4
    [ 8966.863204] sd 4:0:0:0: Attached scsi generic sg2 type 0
    [ 8966.867912] sd 4:0:0:0: [sdb] 2037504 512-byte logical blocks: (1.04 GB/994 MiB)
    [ 8966.871116] sd 4:0:0:0: [sdb] Write Protect is off
    [ 8966.871124] sd 4:0:0:0: [sdb] Mode Sense: 64 00 00 08
    [ 8966.871131] sd 4:0:0:0: [sdb] Assuming drive cache: write through
    [ 8966.874202] sd 4:0:0:0: [sdb] Assuming drive cache: write through
    [ 8966.874212] sdb: sdb1
    [ 8966.880298] sd 4:0:0:0: [sdb] Assuming drive cache: write through
    [ 8966.880301] sd 4:0:0:0: [sdb] Attached SCSI removable disk
    Also, when I was running the beta upgrade whenever I restarted the system with the iPod connected it would mount. Now with the clean install that doesn't work anymore.

  3. #3

    Re: can't mount ipod after upgrade to lucid lynx

    The same here :-/

  4. #4
    Join Date
    Mar 2010
    Beans
    15

    Exclamation Re: can't mount ipod after upgrade to lucid lynx

    Ipod mount issues here ... Disk utility picks up the ipod but gives no option to mount.

    very irritating.. dont want to use itunes software but have tried a lot of open source software i.e Hipo Ipod manger, Banshee, Mpman.... no mount.

    all was ok before ubuntu v10

    Have to use windows to load podcasts .... one day I will be able to delete that partition!!!

    Please, can we have an update on ipod mount issues

    Cheers, Kush

  5. #5
    Join Date
    May 2010
    Beans
    2

    Re: can't mount ipod after upgrade to lucid lynx

    Hi,

    Same problem for me. The Lucid upgrade broke the support for my iPod (an old 1Gb Shuffle). With Karmic the iPod was automatically mounted and seen by Rhythmbox.

    The Disk utility recognizes the iPod, but it is not mounted. Programs as HiPo and podsleuth says "No iPods were found in the HAL device tree".

    Cheers,
    Peter

  6. #6
    Join Date
    Mar 2009
    Location
    Hamilton, New Zealand
    Beans
    37
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: can't mount ipod after upgrade to lucid lynx

    Well since the only replies I've had for this thread are other people experiencing the same problem, maybe I should report this as a bug.

    Any suggestions?

  7. #7
    Join Date
    May 2009
    Beans
    7

    Re: can't mount ipod after upgrade to lucid lynx

    Wow I have an Iphone 3GS and when I did my upgrade to Lucid from Karmic Rythymbox automatically finds it when i connect it and it shows up in the side pane. I can even drag and drop my music and videos/movies to it and then it automatically syncs. Im not sure what i did different when upgraded or if that even matters but I upgraded using the update-manager -d option. I read on here that a lot of user favors clean installs though. I was amazed how it recognized it because Itunes would not install in Wine and I did not want to go back to using it anyways hence is why i switched to Ubuntu.

  8. #8

    Re: can't mount ipod after upgrade to lucid lynx

    Quote Originally Posted by blindape View Post
    Well since the only replies I've had for this thread are other people experiencing the same problem, maybe I should report this as a bug.

    Any suggestions?
    Rapport a bug. Seems old ipods lost support...
    M.

  9. #9
    Join Date
    Mar 2009
    Location
    Hamilton, New Zealand
    Beans
    37
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: can't mount ipod after upgrade to lucid lynx

    All right, I'm going to file a bug for this. Could everyone who replied with the same problem post again giving the details of their ipod? For instance the ipod I can't get working are both old 512MB ipod shuffles.

    The more details we can get for the bug report the better.

    Cheers,

    John

  10. #10
    Join Date
    May 2010
    Beans
    5

    Re: can't mount ipod after upgrade to lucid lynx

    Mine is a 1GB 1st generation iPod shuffle.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •