Results 1 to 1 of 1

Thread: After Upgrade Can't Use any Dialogs

  1. #1
    Join Date
    Sep 2005

    After Upgrade Can't Use any Dialogs

    Hey All,

    I did the upgrade to Lucid from Karmic last night. When I tried to use my eee PC 1000HA this morning I am unable to get onto my wifi network. The dialog appears to enter my password but as soon as it is there it drops into the background. When I alt-tab or click the icon it appears briefly and then again, drops into the background. The same happens when I push the power button to shut the machine down. The dialog appears then drops in the background. It is almost as if the Ubuntu launcher is "always on top"

    Edit Update:
    The same thing happens when I launch a program. I ran firefox and it dropped into the background. This adds weight to my theory that the Launcher is stepping in front of any running apps.

    Any suggestions on how to fix this would be appreciated.

    Last edited by FishFoot; May 3rd, 2010 at 03:10 PM. Reason: More information

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts