Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: virtualbox on ubuntu 10.04

  1. #1
    Join Date
    Mar 2010
    Beans
    Hidden!

    Thumbs down virtualbox on ubuntu 10.04

    can one install sun virtual box on ubuntu 10.04?

  2. #2
    Join Date
    Sep 2005
    Beans
    63

    Re: virtualbox on ubuntu 10.04

    Yes, it works great.

    There is now a version for lucid lynx
    Last edited by greenfrog; May 16th, 2010 at 11:18 AM.

  3. #3
    Join Date
    Mar 2006
    Location
    San Diego Calif
    Beans
    651
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: virtualbox on ubuntu 10.04

    get it direct from Virtualbox.org.. before installing install build-essential and dkms
    I'm hungry, I have a headache, I want to play, the white cat looks tasty, where's my bone, Brush Me, don't brush me, Flea! Flea! Woof!

  4. #4
    Join Date
    Feb 2008
    Location
    Lancashire, UK
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virtualbox on ubuntu 10.04

    Quote Originally Posted by black3agl3 View Post
    can one install sun virtual box on ubuntu 10.04?
    First thing I installed, so I could run my existing VMs

  5. #5
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: virtualbox on ubuntu 10.04

    Get it from the karmic repo over at virtualbox.org. Works fine.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  6. #6
    Join Date
    Dec 2009
    Beans
    106
    Distro
    Lubuntu

    Re: virtualbox on ubuntu 10.04

    Is the version at VirtualBox.org the OSE or PUEL?

    Back in 9.10 I was using PUEL I believe. USB worked almost out of the box (had to add myself to the group "vboxusers"
    I'm a PC too, but I run Linux

  7. #7
    Join Date
    Feb 2008
    Location
    Lancashire, UK
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virtualbox on ubuntu 10.04

    Quote Originally Posted by manco View Post
    Is the version at VirtualBox.org the OSE or PUEL?

    Back in 9.10 I was using PUEL I believe. USB worked almost out of the box (had to add myself to the group "vboxusers"
    The Ubuntu repository version is OSE, which is what I'm using this time. Under Jaunty I used the closed-source version from Sun's repository but at the launch of 10.4 Sun had no Lucid repo version available. I may (but probably not) switch to it if and when it eventually appears. Sun have both available (of course) at virtualbox.org if you want to roll your own rather than use a repo.

    About USB: yes, it more or less works most of the time but I often found it was unreliable with some devices used by a XP guest so I more or less stopped using it.
    Last edited by John Bean; May 3rd, 2010 at 09:15 AM.

  8. #8
    Join Date
    Nov 2009
    Location
    Piraeus
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virtualbox on ubuntu 10.04

    I faced a problem in my office with Ubuntu 10.04 (amd64) & VirtualBox.
    I downloaded the amd64 release, tried to install xp but everything goes "subzero" and freezes! I cannot do anything less than a reset...
    I also tried the one from software center, but still the same.

    Does anyone knows a possible solution?


  9. #9
    Join Date
    Nov 2009
    Location
    Piraeus
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: virtualbox on ubuntu 10.04

    I tried also with the beta version of Vbox but still the same problem...

    I will probably do a fresh install and try again...

    Any ideas???

  10. #10
    Join Date
    Nov 2009
    Location
    Sarasota, FL
    Beans
    25
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: virtualbox on ubuntu 10.04

    Maybe I'm missing something here, but that would be nothing new since I'm still new to Ubuntu. But the Version of VB at Sun's website avail for download is ONLY for Ubuntu 9.10? Where are you guys getting a version of VB for Ubuntu 10.04 Lucid?

    thanks and please excuse my ignorance. I'm going to do a clean install of Lucid and it is mandatory that I run VB for XP proprietary apps. used for work.

    Thanks for all the replies...

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •