Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Lucid (10.04) wont shutdown my computer

  1. #11
    Join Date
    Aug 2007
    Beans
    3

    Re: Lucid (10.04) wont shutdown my computer

    I can confirm this to some extent. The same happened to me with an Amilo Sa 3650 and Lucid on it. The laptop has an onboard graphics card as well as a more powerful ATI card. After installing the ATI drivers (which gave me some errors btw) and removing them afterwards, the computer would not properly shut down.

    However, the situation has resolved itself today. The laptop now shuts down properly. Unfortunately, I cannot reconstruct the error (sorry for that) as I added and removed lots of packages today (it was a pretty fresh install of Lucid after all). Still, it might have to do something with this ATI driver.

  2. #12
    Join Date
    Feb 2008
    Beans
    6

    Re: Lucid (10.04) wont shutdown my computer

    Quote Originally Posted by Laeg View Post
    I can confirm this to some extent. The same happened to me with an Amilo Sa 3650 and Lucid on it. The laptop has an onboard graphics card as well as a more powerful ATI card. After installing the ATI drivers (which gave me some errors btw) and removing them afterwards, the computer would not properly shut down.

    However, the situation has resolved itself today. The laptop now shuts down properly. Unfortunately, I cannot reconstruct the error (sorry for that) as I added and removed lots of packages today (it was a pretty fresh install of Lucid after all). Still, it might have to do something with this ATI driver.
    I did try to run the update program in ubuntu to see if it helped, but it didnt. However the computer will now reboot without any problems.

    I have yet to try the bios thing, but I haven't had the time to try. I did search a little up on ATI and shutdown problems, and it gave some info I will look into later. Looks to be a common problem.

  3. #13
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    38
    Distro
    Xubuntu 7.10 Gutsy Gibbon

    Re: Lucid (10.04) wont shutdown my computer

    @Da9eI

    I have a Acer 4810TZG and have the same issue.
    Worked fine with Xubuntu 9.10, since upgrading to 10.4 it does not shutdown properly anymore.

    If you find a solution, can you please post it here?
    Thanks.

    Michele

  4. #14
    Join Date
    Jun 2007
    Beans
    1

    Re: Lucid (10.04) wont shutdown my computer

    Same problem here - computer won't power down Exactly like on the screenshot on previous page. Ubuntu 9.10 worked flawlessly, and currently installed on second partition Arch Linux powers down properly. Tried everything I could find concerning acpi, nothing worked so far

  5. #15
    Join Date
    Oct 2009
    Beans
    149
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Lucid (10.04) wont shutdown my computer

    Just as a test, disable your ethernet and then shut down.

  6. #16
    Join Date
    Feb 2008
    Beans
    6

    Re: Lucid (10.04) wont shutdown my computer

    Quote Originally Posted by Fitch View Post
    Just as a test, disable your ethernet and then shut down.
    Uhmm.. where do I disable ethernet? There are no options for it in bios except boot, did try that too. I disabled the wifi using the hw wifi button, but same result.
    "interfaces" in /etc/network only have two lines which doesn't make any sense
    Code:
    auto lo
    iface lo inet loopback
    Im afraid I couldnt test the older bios version since acer removed the older bios versions from their download page. I did find the poweroff command, but it doesnt help either. Im still stuck, so help is still apprechiated!

    Thanks

  7. #17
    Join Date
    Jan 2008
    Location
    United Kingdom
    Beans
    38
    Distro
    Xubuntu 7.10 Gutsy Gibbon

    Re: Lucid (10.04) wont shutdown my computer

    *Bump!*
    Anyone has any idea that we can try?

    M.

  8. #18
    Join Date
    Dec 2008
    Beans
    117

    Re: Lucid (10.04) wont shutdown my computer

    I have the same problem with my work computer running Lucid 10.04. It won't shutdown. I didn't try the things suggested here on this forum, but this works for me (from the terminal):

    sudo shutdown -P now

    I have since added it to my .bashrc as an alias until a fix in found:
    alias sd='sudo shutdown -P now'
    EeePC 701 - 4G SSD - 2G RAM - 16G SDHC Card
    hp Compaq d530 CMT - 160G - 3G RAM
    Ubuntu 12.04 LTS (Precise Pangolin)
    Registered Linux User: #486660

  9. #19
    Join Date
    Jun 2010
    Beans
    8

    Re: Lucid (10.04) wont shutdown my computer

    I had to remove splash but editing the grub did the trick for me thanks guys!

    My second week on Linux and that bug was very discouraging. My symptoms were no sound, no shutdown/restart, no unlock, and I couldn't edit users and groups on random boots. After shutting down with terminal everything would work fine sometimes like I said very random.

    Why does this happen though I would like to know. Why does adding acpi and removing splash "fix" these problems? Being a newb I want to learn as much as I can As I have no idea how Linux works.

  10. #20
    Join Date
    Jun 2010
    Beans
    8

    Re: Lucid (10.04) wont shutdown my computer

    Well I just booted ubuntu up again and had the same issues no sound, no shutdown/restart, no unlock, and I couldn't edit users and groups. So fix didn't work then I guess hopefully it will get fixed soon

    I did another update-grub.. and rebooted and it worked? usually it takes like 5 reboots or more.. maybe this makes it more consistent weird bug...
    Last edited by BiGViC340; June 20th, 2010 at 01:16 AM. Reason: Weird...

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •