Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Lucid cups pdf error

  1. #11
    Join Date
    Jun 2008

    Smile Re: Lucid cups pdf error

    I had this same problem and keinea's solution worked for me. For some reason, it appears that cups-pdf was not installed during my inplace upgrade to Lucid.

    Quote Originally Posted by keinea View Post
    I had the same issue after upgrading from Hardy to Lucid and used aptitude to purge and reinstall cups-pdf.

    Just have to remember to go into System --> Administration --> Printing (configure printing), and right-click on the PDF printer to ENABLE it after the re-installation.

    Refer to:

  2. #12
    Join Date
    Mar 2008

    Re: Lucid cups pdf error

    I had the same problem printing a page with the CUPS PDF virtual printer: "not execute the backend"

    I solved the problem running the this command:
    #sudo chmod 700 /usr/lib/cups/backend/cups-pdf

  3. #13
    Join Date
    Jan 2011

    Re: Lucid cups pdf error

    I nedded to reinstall, because it wasn't there after the upgrade to 11.10

    Then had to run /usr/sbin/cupsenable PDF

    Not I could print to PDF again.

    ( with the system tools menu, icould not fix this )

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts