Results 1 to 3 of 3

Thread: Wlan trouble on Asus eee 1000HE

  1. #1
    Join Date
    Apr 2009

    Wlan trouble on Asus eee 1000HE

    I installed Ubuntu 10.04 on wednesday, and my trackpad wouldn't work. After some inverstigating I tried updating the bios to the latest release and the trackpad started working.

    So far everything great.

    Yesterday I was sitting on the bus playing with my laptop when I figured i could save some battery by turning the wlan off. I pressed fn+f2, and the wlan turned off. Later I tried turning it back on by using fn+f2 but nothing happened. No matter what I do, I can't turn it back on. The wlan indicator in front is lit, and doesn't respond to fn+f2.

    I tried installing eee applet, but it doesn't respond to that either. When I tried to install eeepc-acpi-scripts I get an error about dependencies.

    Any suggestions for turning wlan on again?

  2. #2
    Join Date
    May 2010
    Ubuntu 10.04 Lucid Lynx

    Re: Wlan trouble on Asus eee 1000HE

    Same problem.
    EEEPC 1000HE with Ubuntu 10.04 does not respond to Fn+F2 for toggling

    - S Ray

  3. #3
    Join Date
    Jul 2011

    Re: Wlan trouble on Asus eee 1000HE

    For some reason Linux distros (jolicloud/mint/ubuntu) does this. Only fix I know is to restart, hit f2 during boot, go into the bios and enable wifi again.

    Jolicloud did actually fix this on newer releases so maybe something can be learned from their developers?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts