Results 1 to 9 of 9

Thread: Wrong background color in Banshee Icon

  1. #1
    Join Date
    Apr 2010
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Wrong background color in Banshee Icon

    Hi! I installed Ubuntu 10.04 today, and after, Banshee. But, in the tray, the background color is not transparent, but white. How can i fix this?



    Sorry for the bad english.

  2. #2
    Join Date
    Oct 2009
    Beans
    203
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wrong background color in Banshee Icon

    you need to install " banshee-extension-appindicator " from the software centre, then from banshee enter the edit>preferences>extensions menu and disable the " notification area icon " and enable the " apllication indicator for banshee " extensions

  3. #3
    Join Date
    Apr 2010
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Wrong background color in Banshee Icon

    Thanks, really helped me!

  4. #4
    Join Date
    Mar 2008
    Beans
    12

    Re: Wrong background color in Banshee Icon

    I also has this problem and followed your instructions.


    For reference to other, now there's no easy way to rate a song short of opening banshee, rating, and closing again, while the other icon has this functionality implemented in the context menu that appeared with a right click.

  5. #5
    Join Date
    Apr 2010
    Beans
    23

    Re: Wrong background color in Banshee Icon

    No way to change tracks using the middle mouse button too =(

  6. #6
    Join Date
    Feb 2005
    Beans
    202

    Re: Wrong background color in Banshee Icon

    Yeah thats lame, whats the point, id rather have an ugly icon that loose a hunch of functionality. Not really a workaround

  7. #7
    Join Date
    Jun 2009
    Beans
    5

    Re: Wrong background color in Banshee Icon

    Quote Originally Posted by qwerty2009 View Post
    you need to install " banshee-extension-appindicator " from the software centre, then from banshee enter the edit>preferences>extensions menu and disable the " notification area icon " and enable the " apllication indicator for banshee " extensions
    Awesome, it works fine now

  8. #8
    Join Date
    Jan 2008
    Beans
    22
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Wrong background color in Banshee Icon

    Thanks, that had been bugging me for a while.

  9. #9
    Join Date
    Nov 2011
    Beans
    5

    Re: Wrong background color in Banshee Icon

    Is there any way to add the mouse over functionality that shows the currently playing track?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •