Results 1 to 3 of 3

Thread: Double failure with installing 10.04LTS

  1. #1
    Join Date
    Apr 2007
    Beans
    4

    Double failure with installing 10.04LTS

    Okay, I really had high hopes for this version. But both my laptop and workstation are doing lockup at login screen.

    I have somewhat managed to fix the laptop, x100e, by not being on battery and installing the ATI driver. But then the wireless doesn't work, nor do the drivers I had working with 9.10 (RT8192SE). So, that's scrapped. A laptop without wireless is pretty useless.

    Workstation does a complete lockup on login aswell. HasNvidia 9300 onboard card. But at this point, I don't want to find out what else is waiting when I fix that.

    I was really expect a rock solid release since it was going to be LTS. But at the moment it's pretty useless to download and I have been using Ubuntu since 7.xx series.

  2. #2
    Join Date
    Aug 2009
    Location
    Montreal, Quebec, CANADA
    Beans
    275

    Exclamation Re: Double failure with installing 10.04LTS

    Quote Originally Posted by Siggehandf View Post
    Okay, I really had high hopes for this version. But both my laptop and workstation are doing lockup at login screen.

    I have somewhat managed to fix the laptop, x100e, by not being on battery and installing the ATI driver. But then the wireless doesn't work, nor do the drivers I had working with 9.10 (RT8192SE). So, that's scrapped. A laptop without wireless is pretty useless.

    Workstation does a complete lockup on login aswell. HasNvidia 9300 onboard card. But at this point, I don't want to find out what else is waiting when I fix that.

    I was really expect a rock solid release since it was going to be LTS. But at the moment it's pretty useless to download and I have been using Ubuntu since 7.xx series.
    There are known issues with wirless connections. (You haven't mentioned what wireless card is on your machine. However, there is a fix already out. You can install a patched kernel by downloading Ricardo Salveti's kernel image from:
    http://rsalveti.net/pub/ubuntu/kerne...veti1_i386.deb
    "You only live once: let's make life better for each other."
    Lenovo G-50 / AMD 2.0 GHz. Mint 17.2
    Registered Linux User #193975

  3. #3
    Join Date
    Nov 2009
    Beans
    5

    Re: Double failure with installing 10.04LTS

    If you are still using the 8191SE wireless card, the way I got mine to work was by removing network manager and using wicd. For some reason it didn't work with network manager.

    I have mine working on 10.04 x64 doing it that way.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •