Results 1 to 9 of 9

Thread: Mouse sensitivity problem

  1. #1
    Join Date
    Jan 2006
    Beans
    187
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Mouse sensitivity problem

    Again, age old issue with mice with resolution > 300dpi. :/

    In last version of Ubuntu (9.10) this issue was simply resolved by creating HAL policy file and everything went on just fine... But in 10.04 this is not the case. I can't find HAL at all on this version and policy files do nothing.

    Ubuntu team should have done something about this. Every release faces the same problem. :/ We need a normal mouse utility!

    Anyone has any idea how to fix this unusable mouse issue?
    RCF Group | http://rcf-group.com
    Sunflower file manager | http://code.google.com/p/sunflower-fm

  2. #2
    Join Date
    Jan 2006
    Beans
    187
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Mouse sensitivity problem

    *bump*
    RCF Group | http://rcf-group.com
    Sunflower file manager | http://code.google.com/p/sunflower-fm

  3. #3
    Join Date
    Dec 2008
    Beans
    8

    Re: Mouse sensitivity problem

    I have the same issue after upgrading from 9.10 to 10.04. Has anybody resolved this?

  4. #4
    Join Date
    Jan 2006
    Beans
    187
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Mouse sensitivity problem

    Quote Originally Posted by aleko74 View Post
    I have the same issue after upgrading from 9.10 to 10.04. Has anybody resolved this?
    As far as I see ... no one:/

    Luckily for me... I have Logitech G9 mouse on my desktop with preconfigured profile for Linux (reduced resolution and sensitivity) but my laptop mouse is unusable...
    RCF Group | http://rcf-group.com
    Sunflower file manager | http://code.google.com/p/sunflower-fm

  5. #5
    Join Date
    Jan 2006
    Beans
    187
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Mouse sensitivity problem

    For all those who have similar problems with their pointers.

    You can find solution here. Basically it's simply setting xinput parameters.
    RCF Group | http://rcf-group.com
    Sunflower file manager | http://code.google.com/p/sunflower-fm

  6. #6
    Join Date
    Sep 2010
    Beans
    5
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Mouse sensitivity problem

    Okay, I've done all this, the response I get is:

    starkdar@starkdar:~$ xinput --list --short
    ⎡ Virtual core pointer id=2 [master pointer (3)]
    ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
    ⎜ ↳ Razer Razer DeathAdder id=10 [slave pointer (2)]
    ⎜ ↳ SynPS/2 Synaptics TouchPad id=13 [slave pointer (2)]
    ⎜ ↳ Macintosh mouse button emulation id=14 [slave pointer (2)]
    ⎣ Virtual core keyboard id=3 [master keyboard (2)]
    ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
    ↳ Power Button id=6 [slave keyboard (3)]
    ↳ Video Bus id=7 [slave keyboard (3)]
    ↳ Power Button id=8 [slave keyboard (3)]
    ↳ Sleep Button id=9 [slave keyboard (3)]
    ↳ USB 2.0 Camera id=11 [slave keyboard (3)]
    ↳ AT Translated Set 2 keyboard id=12 [slave keyboard (3)]
    starkdar@starkdar:~$

    I type:

    xinput --set-prop "Razer Razer DeathAdder" "Device Accel Constant Deceleration" 5

    It tells me:

    unable to find device Razer Razer DeathAdder

    I have tried many combinations, I am very new to Linux, recently switched from XP.

    Thanks in advance for any help!

  7. #7
    Join Date
    Jan 2006
    Beans
    187
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Mouse sensitivity problem

    Quote Originally Posted by stark dar View Post
    Okay, I've done all this, the response I get is:

    starkdar@starkdar:~$ xinput --list --short
    ⎡ Virtual core pointer id=2 [master pointer (3)]
    ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
    ⎜ ↳ Razer Razer DeathAdder id=10 [slave pointer (2)]
    ⎜ ↳ SynPS/2 Synaptics TouchPad id=13 [slave pointer (2)]
    ⎜ ↳ Macintosh mouse button emulation id=14 [slave pointer (2)]
    ⎣ Virtual core keyboard id=3 [master keyboard (2)]
    ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
    ↳ Power Button id=6 [slave keyboard (3)]
    ↳ Video Bus id=7 [slave keyboard (3)]
    ↳ Power Button id=8 [slave keyboard (3)]
    ↳ Sleep Button id=9 [slave keyboard (3)]
    ↳ USB 2.0 Camera id=11 [slave keyboard (3)]
    ↳ AT Translated Set 2 keyboard id=12 [slave keyboard (3)]
    starkdar@starkdar:~$

    I type:

    xinput --set-prop "Razer Razer DeathAdder" "Device Accel Constant Deceleration" 5

    It tells me:

    unable to find device Razer Razer DeathAdder

    I have tried many combinations, I am very new to Linux, recently switched from XP.

    Thanks in advance for any help!
    Try just with "Razer DeathAdder" .
    RCF Group | http://rcf-group.com
    Sunflower file manager | http://code.google.com/p/sunflower-fm

  8. #8
    Join Date
    Dec 2008
    Beans
    8

    Re: Mouse sensitivity problem

    stark dar,

    Try using the id instead of name:

    xinput --set-prop 10 "Device Accel Constant Deceleration" 5

  9. #9
    Join Date
    Sep 2010
    Beans
    5
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Mouse sensitivity problem

    Boo Ya! Thanks Aleko, file it under SOLVED!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •