Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: 10.04 wireless RT2860 bug 545443 in need of extra love?

  1. #11
    Join Date
    Apr 2008
    Beans
    33

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    I was under the impression that the RT2860 in the eee 901 was a problem attempting to connect to any kind WPA wireless network and that it could be a little flakey on any other wireless network unless the older drivers are used (i.e. older than 1.8.0.0).

    All I really know is that it won't work with how I mostly want to use it

  2. #12
    Join Date
    Aug 2008
    Location
    Sweden
    Beans
    77

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    Now that mine seems to work (touch wood, won't know if it's stable or flaky for a while, obviously), but if others indeed have problems connecting to any kind of WPA secured AP, maybe the two bugs I've talked about here shouldn't be duplicates after all.

    In that case maybe I don't have the bug I mentioned in the title, but just the other one. Or maybe the bug is the same with different symptoms for different people (maybe because of slight differences in their rt2860?).

  3. #13
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    have seen somewhere that some guys have had better results if settings are not set "automatic", might try each tweak that could work for you.

    by the way, as wifi are modules mostly built-in kernels now, if you have problems with your kernel, you might give a try with a newest one (http://kernel.ubuntu.com/~kernel-ppa...daily/current/)

    To those looking for new hardware, i've to say that broadcom today have so much issues, better to choose realtek if possible.

  4. #14
    Join Date
    Apr 2008
    Beans
    33

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    I would swap my wireless NIC if I could be confident that what I was buying was going to be fully supported for all network speeds and all network security types AND it wasn't too expensive.

  5. #15
    Join Date
    May 2008
    Location
    St. John's, Antigua
    Beans
    206
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    I have ASUS eeepc 1000H with Network controller: RaLink RT2860. I tried to get the card to work with my WPA wireless router at home without success, although it works flawlessly on open networks. As compiling the driver from the manufacturers website did not work for me,

    I decided to try something different. I just did a fresh install, and installed the package linux-backports-modules-wireless-2.6.32-21-generic. The card worked great without the need for any more packages or tweaks. I used the netbook like this for an hour. Mind you just the regular install + linux-backports-modules-wireless-2.6.32-21-generic. However when I rebooted the system the card gives the same trouble as earlier. I am sharing this experience here with the hope that this might somehow be of help to solve this problem.

  6. #16
    Join Date
    May 2010
    Beans
    3

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    Hello!

    I am facing the same problem for the 2860... I tried solution suggested by dino99, it did not work me...

  7. #17
    Join Date
    Jun 2009
    Location
    Oregon
    Beans
    398

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    I've posted this in a couple of other threads on the RT2860, so I'll post it here, too...

    I'm successfully using Ricardo Salveti's custom kernel from the launchpad bug report, post #53: https://bugs.launchpad.net/ubuntu/+s...ux/+bug/496093 . I have an EEE PC 1000h.

    Some folks are also reporting success by downloading and compiling the driver. Here is a tutorial posted by forum member ctbarker32: http://www.ctbarker.info/2010/05/ubu...s-and-wpa.html

  8. #18
    Join Date
    May 2010
    Beans
    1

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    eee901 user here, on plain install of 10.04 I couldn't even detect any wireless networks, I initially tried to compile the Ralink driver from the website; after a few attempts it succeeded and connected and I was able to browse the net. Unfortunately on restart it connected to the network but I was unable to browse the net or update the machine.

    After this I tried to install the modified kernel but so far it has changed nothing; I'm still unable to browse the net.

    As other have said; this problem has existed for a while and was previously solved by installing the Array.org kernel but with Array no longer providing support it has returned.

    If anyone can help me get back to a working wireless connection it would be much(ly) appreciated.

  9. #19
    Join Date
    Apr 2010
    Beans
    4

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    The kernel from this topic worked fine for my 1000H. You will also have to compile the ralink driver after that kernel update. I also recommend installing eee-control in order to quiet down the fan when it is not needed.

    Could somebody please post in this topic when this annoying problem has left lucid lynx and i can start to recommend ubuntu again. This should'nt be hard to fix because everything worked fine before lucid.

  10. #20
    Join Date
    Jan 2007
    Location
    London UK
    Beans
    23
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 10.04 wireless RT2860 bug 545443 in need of extra love?

    The backports Kernel mentioned above linux-backports-modules-wireless-2.6.32-21-generic worked perfectly..thanks
    Last edited by Kenda; August 15th, 2010 at 11:37 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •