Results 1 to 2 of 2

Thread: [xubuntu] [lubuntu] after updating, mobile broadband can not be enabled

  1. #1
    Join Date
    May 2013

    [xubuntu] [lubuntu] after updating, mobile broadband can not be enabled

    Please be patient, I am a new user of Linux and English is not my native language. This is my first message and I am not sure if this is a correct place to post it.

    I installed Xubuntu 13.04 and Lubuntu 13.04; not together (dual boot) but one by one. For both, I experienced the same issue.

    My notebook is Acer AO532h. It came with original XP homebasic. Since I have another notebook (Asus-Windows7), I want to use Xubuntu or Lubuntu on Acer AO532h to have a taste of Linux world .

    Previouly, I installed Xubuntu 12.10 on AO532h and I could use Prolink HSPA modem, a CDMA phone as modem, and Nokia E63 as modem on that Xubuntu 12.10 without any issue.

    Then, I clean-installed Xubuntu 13.04. I selected the option to remove the previous version of Ubuntu variant (Xubuntu 12.10). After installation, Xubuntu 13.04 worked fine with broadband mobile connection by using those 3 devices as the modems. I could visit some sites, etc.

    Then, by using the CDMA phone as the modem, I updated Xubuntu 13.04. I selected all recommended items and the update process worked without any issue. After updating, Software Updater said the computer must be restarted, so I did that. After Xubuntu being restarted, I found out that the 3 devices can not be used for mobile broadband connection. They are detected but I can not turn on the broadband connection. If I type "lsusb" in terminal, the devices are in the list. I can also make a new connection (select the device and the ISP to be used as well as the correct setting). All the settings of devices and ISP which worked before updating OS, now do not work after updating OS.

    Yesterday, I installed Lubuntu 13.04. It was also a clean-intallation; I removed Xubuntu 13.04. The issue is the same. Before updating Lubuntu 13.04, there was no problem with mobile broadband connection. After updating Lubuntu 13.04, the issue appeared.

    Could you suggest me any solution for this issue ?

    Thank you.

    I have posted a question here:

    They have closed my message and I am so disappointed. I think their focus is on the management of those items rather than giving solution to users. They edited my message, closed it; but NO answer let alone solution.


    Xubuntu 13.04 - mobile broadband can not be enabled [closed]
    up vote 0 down vote favorite

    With Xubuntu 12.10, I could use my Prolink modem, a CDMA phone as a modem, and Nokia E63 as a modem. The three of them were detected and could be used.

    With Xubuntu 13.04, all of them were correctly detected. However, whenever I try to make connection with any of them, it does not work. The popup keeps on saying "Disconnected" and if I click the network icon on taskbar it says "not enabled".

    I am sure I have set them (the ISPs) and activated the broadband (checked) similar to the ones I did with Xubuntu 12.10 , but it does not work with Xubuntu 13.04.

    NB: there is no problem with ISPs signals, I can use them all on Windows7. Xubuntu 13.04 was cleaned-installed (HD was re-formated/re-partitioned).

    Note: I see that the issue appears after updating the OS. This happens after updating Xubuntu 13.04 and Lubuntu 13.04 via build-in Software Updater.


    Please place answers in a "answer", not in the body of the question. – mateo_salta May 2 at 17:12

    @dopadapo: if you want to delete this question (as I see you've tried to do by editing it), you can click the "delete" link underneath the question, or flag this question for the moderators). – Flimm May 3 at 8:20

    I have changed my mind. I will not delete my question. I found out that pushing the wireless-connection keyboard-button does not make any difference. I am sure, the problem is on Xubuntu 13.04. Its mobile-broadband connection is not reliable. It works for a while, then it put me offline without any issue from the ISPs side. The three devices I mentioned above (and 2 ISPs I use) work properly on Windows-7. – dopadapo May 3 at 18:01

    You should OPEN this again ! I am sure now that this issue appears after updating OS via Software Updater. Yesterday I download Lubuntu 13.04 iso and did clean-install on the same netbook. After installing Lubuntu 13.04, I could use all the 3 devices (1 modem Prolink HSPA, 1 cdma phone as modem, 1 gsm phone as modem). Then, I turned off and turned on my netbook. I used the cdma phone to connect to internet successfully and I used Software Updater to update OS and I installed all recommended updates without any problem. After that, the updater said the computer must be restarted. I did that. – dopadapo 5 mins ago

    After the netbook turned on again, the issue appeared; the mobile broadband connection can not be activated by using those 3 devices above. When I used Xubuntu 13.04, I did not realize that the issue appeared after updating OS, since I did not immediately updated the OS. – dopadapo 4 mins ago edit

    NB: For the 3 of you (user68186, mateo_salta, Luis Alvarado) who closed my message, how do you respond to this issue ? I came here to find a solution of the issue I face as a new user of Linux variants; not to see you demonstrating your ******** management. If you think I am impolite then what are you ? You simply closed my message without giving any reason or further question and you hide behind that standard note of closing message. To user68186, mateo_salta, Luis Alvarado: I am waiting for you reply and idea of how to solve this issue. – dopadapo 4 mins ago edit


  2. #2
    Join Date
    May 2013

    Re: [xubuntu] [lubuntu] after updating, mobile broadband can not be enabled

    I edited the message there suggested by Bruno. You will not see the message/comments as I attached here since they have modified them.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts