Results 1 to 6 of 6

Thread: Irritating Pannel

  1. #1
    Join Date
    Apr 2010
    Beans
    153

    Irritating Pannel

    Okay. I made a panel that's set to auto-hide and I also made it a short panel to the left of my screen. Well, it did the auto hide but now it won't auto-come-back. I've restarted my computer to see if that would help. Is there something in the terminal that I can type in to get this sucker to just permanently die?

    I don't think I want that Panel any more in the first place.

  2. #2
    Join Date
    Aug 2009
    Location
    Australia
    Beans
    80
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Irritating Pannel

    Press Alt+F2.

    Type gconf-editor in the window and click run.
    Then navigate to /apps/panel/toplevels/

    Your panel should be one of the numbered panels listed panel_0, panel_1 etc.
    (The ones labelled bottom and top are obviously the bottom and top panels )

    Uncheck auto_hide in the right window.

    Right click on panel (if it apppears) and select delete

  3. #3
    Join Date
    Apr 2010
    Beans
    153

    Re: Irritating Pannel

    Sweet. Problem solved.

  4. #4
    Join Date
    Apr 2010
    Beans
    153

    Re: Irritating Pannel

    What is it that ALT+F2 did? Because it just isn't the same thing when I typed it into the terminal. There were only slight differences between the two.

  5. #5
    Join Date
    Oct 2009
    Location
    Guatemala
    Beans
    23
    Distro
    Kubuntu

    Re: Irritating Pannel

    hey guys, I dont know how to ask this question, but i like to have this panel in the center, but here the AUTOHIDE option never works, so I click the arrow (up/down) to hide/show it

    but I want to know how to config a shortkey to make this, I can use alt+f1 to make it appear(loading Applications Menu), but I need to close it and i dont want to use the mouse to click the arrows, any help?

  6. #6
    Join Date
    Feb 2008
    Location
    Boston, MA
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Irritating Pannel

    Quote Originally Posted by demuxer View Post
    hey guys, I dont know how to ask this question, but i like to have this panel in the center, but here the AUTOHIDE option never works, so I click the arrow (up/down) to hide/show it

    but I want to know how to config a shortkey to make this, I can use alt+f1 to make it appear(loading Applications Menu), but I need to close it and i dont want to use the mouse to click the arrows, any help?
    You, sir, win the internets.

    As for that issue? Damn. I don't think I have ever seen that before. Give the gnome-panel guys a bug report upstream. 5 bucks say that this was a special case they never even considered.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •