Results 1 to 4 of 4

Thread: Chromium Browser Fonts Have Blue Hinting

  1. #1
    Join Date
    Mar 2010
    Location
    Delaware
    Beans
    270
    Distro
    Ubuntu Development Release

    Chromium Browser Fonts Have Blue Hinting

    Does anyone know why chromium browser fonts have blue hinting?
    I don't want to open a can of worms here, but it has been bugging me for a
    couple of months. The last time I posted about this, the replies to the thread were
    sarcastic and rude, nothing helpful at all. Is there a way to corect th blue hinting?

    Firefox is on the left and chromium on the right in the screen shot
    Linux user #507643
    iMac 24" Intel Core 2 Duo 2.4GHz 1GB Ram
    Snow leopard 10.6.3

  2. #2
    Join Date
    Mar 2010
    Location
    Delaware
    Beans
    270
    Distro
    Ubuntu Development Release

    Re: Chromium Browser Fonts Have Blue Hinting

    screen shot
    Linux user #507643
    iMac 24" Intel Core 2 Duo 2.4GHz 1GB Ram
    Snow leopard 10.6.3

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Chromium Browser Fonts Have Blue Hinting

    Firefox display weird fonts, with greenish-blue shadows, after update.

    It should work for Chrome too I guess, since it is a gnome thing.

  4. #4
    Join Date
    Mar 2010
    Location
    Delaware
    Beans
    270
    Distro
    Ubuntu Development Release

    Re: Chromium Browser Fonts Have Blue Hinting

    Quote Originally Posted by lovinglinux View Post
    Firefox display weird fonts, with greenish-blue shadows, after update.

    It should work for Chrome too I guess, since it is a gnome thing.
    Lovinglinux, thanks for the reply. Making that change to ~/.fonts.conf is the first thing
    I do after a new install of Ubuntu lucid, and it fixes firefox, but not Chromium. I'm wondering if try a daily build of Chromium would help, I tried downloading one, but I
    didn't know how to complie it. Also is it possible to find older builds of Chromium. I think
    this issue with Chromium poped several builds back. There are even bugs about this listed
    on launchpad dating back to last year.

    Jaco
    Linux user #507643
    iMac 24" Intel Core 2 Duo 2.4GHz 1GB Ram
    Snow leopard 10.6.3

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •