Page 13 of 13 FirstFirst ... 3111213
Results 121 to 124 of 124

Thread: HOWTO: Install BitPim

  1. #121
    Join Date
    Feb 2011

    Re: HOWTO: Install BitPim

    Njall's instructions worked. Thanks dude! You guys need to follow these steps he posted:

    sudo apt-get install alien
    sudo alien -d bitpim*.rpm
    sudo dpkg -i bitpim*.deb
    cd /usr/lib
    sudo ln -s
    cd /lib
    sudo ln -s
    When you get this error:
    ImportError: cannot open shared object file: No such file or directory

    It means you do not have that file. If you're running ubuntu 10.04, you probably have version 4.2.1 of libtiff, instead of version 3. So, if bitpim wants version 3, you can trick it by creating a symlink called that points to your version, OR whatever version you do have. So, follow the above steps to create the symlink.

    What also might help if you're getting python, or script errors when converting the rpm, is to install the previous version of bitpim (1.06) from the repositories, so that it will install all the dependencies. Then just remove bitpim, leaving the dependencies. Like this:

    aptitude install bitpim
    apt-cache remove bitpim
    Then follow Njall's instructions to install the latest version of bitpim.

    @Punkristo: it can't create the directory because it exists. so remove it: rm -f bitpim-1.0.7

    p.s. I had to run bitpim as root in kde in order to get it to detect my port and phone, from terminal like this: gksu bitpim

    Samsung Convoy S/W V u640.DJ28 working with bitpim in Linux Kubuntu 10.04.

  2. #122
    Join Date
    Jun 2008

    Re: HOWTO: Install BitPim

    Reviving an old thread.

    Still using Ubuntu 9.10, on a samsung N210, LG VX9700 -Dare- version 05

    bitpim 1.0.7 did not work, Uninstalled, Downloaded 1.0.6 via synaptic, did not work... updated the lib from the first few posts, still no detection of the phone but could connect to the correct usb port.

    sudo bitpim was the key, and increased time out to 4.0, at the default it stopped the download, not sure if it was relevant or not.

    Last edited by letank; June 9th, 2011 at 09:01 PM.

  3. #123
    Join Date
    Jul 2007
    Kenosee Lake, Sask.

    Re: HOWTO: Install BitPim

    Quote Originally Posted by Njall View Post
    Having just gotten the LG env Touch I installed BitPim v1.0.7 on Kubuntu Karmic (9.10). Here's what I did to finally get BitPim to start. YMMV.

    2. In a terminal session:

    sudo ln -s bitpim
    This is what I needed! Thanks!

  4. #124
    Join Date
    Jul 2011

    Re: HOWTO: Install BitPim

    It helped me Thanks!

Page 13 of 13 FirstFirst ... 3111213


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts