Results 1 to 10 of 41

Thread: HOWTO Wacom bamboo CTL-460 in Lucid Lynx

Threaded View

  1. #1
    Join Date
    May 2009
    Ubuntu 9.04 Jaunty Jackalope

    Talking HOWTO Wacom bamboo CTL-460 in Lucid Lynx

    I thought I'd share how I got mine to work - this guy wrote an excellent howto - worked perfectly for me. I tried to make it work for hours on my own, but this worked like a charm.

    The new Wacom Bamboo Pen (CTL-460) doesn’t work in Ubuntu Lucid out-of-the-box. You need a newer kernel module than the one that comes with Lucid by default. It’s pretty easy to get it working though, you just need to know how.

    First, install some compiling tools and header files:
    sudo apt-get install build-essential libx11-dev libxi-dev x11proto-input-dev xserver-xorg-dev tk8.4-dev tcl8.4-dev libncurses5-dev
    Next, download the latest linuxwacom driver (0.8.6 at the moment of writing):
    Now unpack, configure compile and install it:
    tar -xf linuxwacom-0.8.6.tar.bz2
    cd linuxwacom-0.8.6
    ./configure --enable-wacom
    cd src/2.6.30/
    # I know this is the wrong version, but it's the highest available and it works
    sudo cp wacom.ko /lib/modules/`uname -r`/kernel/drivers/input/tablet/
    sudo rmmod wacom
    sudo modprobe wacom
    The tablet should work now. You can also add the module name to /etc/modules to automatically load it on boot.
    He also says (and I can confirm) that the gray lines are the new borders of the tablet. A little annoying, but I imagine one could configure that, too.
    Last edited by Lithium Rain; April 20th, 2010 at 09:07 PM. Reason: Additional information


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts