Results 1 to 4 of 4

Thread: Sigmatel C-Major Disabled!!! 10.04 BETA 2

  1. #1
    Join Date
    Mar 2010
    Location
    The Bronx, New York
    Beans
    347
    Distro
    Xubuntu Development Release

    Red face Sigmatel C-Major Disabled!!! 10.04 BETA 2

    Same thing happened with alpha 1 2 and beta 1. After installation and first boot, sound works perfectly. But later when i restart my laptop sound bar is shown empty. Even if i go to main sound preferences and put the bar up all the way, NO SOUND! Sound Pref>Hardware is empty, but it worked normally after the first boot. I was looking forward to Lucid but now im afraid that theres gonna be a sound issue. Can anyone help?

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Sigmatel C-Major Disabled!!! 10.04 BETA 2

    If you are running Lucid, why not check the Lucid Testing & Discussion sub-forum, to see if anyone else has run into the same problem.

  3. #3
    Join Date
    Jul 2005
    Location
    USA (Springfield,Vermont)
    Beans
    755
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sigmatel C-Major Disabled!!! 10.04 BETA 2

    Quote Originally Posted by cariboo907 View Post
    If you are running Lucid, why not check the Lucid Testing & Discussion sub-forum, to see if anyone else has run into the same problem.
    A typo in the link!

    Fixed one here:

    http://ubuntuforums.org/forumdisplay.php?f=377

  4. #4
    Join Date
    Mar 2010
    Location
    The Bronx, New York
    Beans
    347
    Distro
    Xubuntu Development Release

    Re: Sigmatel C-Major Disabled!!! 10.04 BETA 2

    owh thanx. sorry for posting in the wrong forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •