Results 1 to 6 of 6

Thread: AT SPI Registry Wrapper Not responding

  1. #1
    Join Date
    Apr 2010
    Beans
    2

    AT SPI Registry Wrapper Not responding

    Hello! I'm new to Ubuntu (to Linux, actually).
    After a month of use, always I click to shut down the system I get the message "AT SPI Registry Wrapper Not responding".

    There is a screenshot attached. What is this program, and any idea how to solve this?
    Attached Images Attached Images

  2. #2
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: AT SPI Registry Wrapper Not responding

    There have been bugs posted about this in the past, which I admit I haven't searched in detail, but if you don't actually use any screen-readers or assistive technology applications, such as orca, you can disable the at-spi registry wrapper in the startup applications list in System ->Preferences ->Startup Applications.

  3. #3
    Join Date
    Mar 2008
    Location
    Poland, Europe
    Beans
    211
    Distro
    Ubuntu

    Question Re: AT SPI Registry Wrapper Not responding

    I'm running 10.04, what if I have the same problem and no trace of at-spi registry wrapper in the Startup Applications window? See attached screenshot (pops sometimes after Shutdown is selected from the menu).

    EDIT: I just read that removing at-spi might help. Since I'm not using accessibility thingy's, that'll probably help.
    Attached Images Attached Images
    Last edited by mkarnicki; September 24th, 2010 at 12:24 AM.

  4. #4
    Join Date
    Jun 2010
    Location
    United States
    Beans
    59
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: AT SPI Registry Wrapper Not responding

    anyone have any idea how to fix this in 11.04? i can't find it in the Startup Application unfortunately, and i don't use accessibility apps, so if there's a way to disable it for good in 11.04 please let me know.

  5. #5
    Join Date
    Apr 2010
    Beans
    1,584
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: AT SPI Registry Wrapper Not responding

    disable Assistive Technologies (System / Preferences / Assistive Technologies),

  6. #6
    Join Date
    Mar 2008
    Location
    Poland, Europe
    Beans
    211
    Distro
    Ubuntu

    Smile Re: AT SPI Registry Wrapper Not responding

    wellington7, could you please mark this thread as 'solved'?
    linuxinstalledfromhdd's solution does the trick

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •