Results 1 to 4 of 4

Thread: Gateway nv7915u: Screen Res & Audio problems

Hybrid View

  1. #1
    Join Date
    Feb 2010
    Beans
    19

    Question Gateway nv7915u: Screen Res & Audio problems

    So I have just acquired a new laptop the Gateway nv7915u (or "desktop replacement" according to gateway, see:http://ubuntuforums.org/showthread.p...hlight=nv7915u) and wiped Windows 7 to begin tweeking my Ubuntu to match my previous machine, but there are a few issues I wasn't experiencing before:

    [1.] there's no sound (http://ubuntuforums.org/showthread.p...hlight=nv7915u) and I haven't even figured out where to begin with this. If you have any ideas they would definitely help as the main reasons I own a computer are for Music & Banking...

    [2.] the native screen resolution is 1600x900 and I am unable to achieve this. The highest I can get through the system>preferences>display menu is 1024x768. I have been trying the Xrandr command in terminal but I can't exactly figure it out (a step-by-step would be extremely helpful here), here are the current settings and I would like to achieve 1600x900...

    will@Wills-GateWay:~$ xrandr
    Screen 0: minimum 800 x 600, current 1024 x 768, maximum 1024 x 768
    default connected 1024x768+0+0 0mm x 0mm
    1024x768 61.0*
    800x600 61.0
    will@Wills-GateWay:~$

    I hope someone has already figured this out, I'm sure the Ubuntu Folk we'll know of something to do...

  2. #2
    Join Date
    Feb 2010
    Beans
    19

    Question Re: Gateway nv7915u: Screen Res & Audio problems

    Thanks to MCWHO, my [2.] problem has been resolved with much ease. For future user's that encounter this same issue follow these simple directions, I would say read over them once just for your benefit before proceeding and you'll be as good as gold...

  3. #3
    Join Date
    Apr 2010
    Beans
    30

    Re: Gateway nv7915u: Screen Res & Audio problems

    so is upgrading the kernel working well for you?

    I have the same machine as you but am having display issues, as in no display on the Ubuntu partitions of a dual boot with Win7 setup.

    Everything worked fine after the initial install, but then I started monkeying around with the mode/modeline settings in my xorg.conf file to get the 1600x900 display.

    Now, I get a blank screen after selecting either of the Ubuntu options from the Grub boot menu.

    I can't even get to a terminal/command prompt anywhere except for the Grub shell, which doesn't offer enough capability to over write the modified (and apparently now faulty) xorg.conf file with the backup I made before starting...

  4. #4
    Join Date
    Feb 2010
    Beans
    19

    Re: Gateway nv7915u: Screen Res & Audio problems

    Quote Originally Posted by 2much2soon View Post
    so is upgrading the kernel working well for you?

    I have the same machine as you but am having display issues, as in no display on the Ubuntu partitions of a dual boot with Win7 setup.

    Everything worked fine after the initial install, but then I started monkeying around with the mode/modeline settings in my xorg.conf file to get the 1600x900 display.

    Now, I get a blank screen after selecting either of the Ubuntu options from the Grub boot menu.

    I can't even get to a terminal/command prompt anywhere except for the Grub shell, which doesn't offer enough capability to over write the modified (and apparently now faulty) xorg.conf file with the backup I made before starting...
    The new kernel is working perfectly with the RESOLUTION not the AUDIO though, if you have any updates on that please post them... All I did was follow the directions I posted and it worked fine, I didn't do any tweeking though...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •