Results 1 to 6 of 6

Thread: Virgin Ubuntu User > ATI x1900 Drivers

  1. #1
    Join Date
    Jan 2009
    Location
    UK
    Beans
    62

    Virgin Ubuntu User > ATI x1900 Drivers

    Hi Everyone

    As the subject suggests I've just installed Ubuntu on my main PC [as outlined here - http://ubuntuforums.org/showthread.p...4#post9064304].

    My system is using an ATI x1900 and I think there is an issue with the current driver, video playback is ok for both standard divx and HD movies but during fast moving scenes there seem to be a few lines appearing for a split second.

    I don't 'think' it is codec related, I enabled MediaBuntu to get the codecs down and working, and the issue also appears visible in flash playback on YouTube.

    I've tried to pull down the Linux x86 driver from the ATI site but when I try to install it I get the following message "could not open the file /home/dave/Downloads/ati...taller-9-3-x86.x86_64.run - gedit has not been able to detect the character coding. Please check that you are not trying to open a binary file. Select a character coding from the menu and try again"

    The two character coding options I have are:-

    - Current Loacle (UTF-8
    - Western (ISO-8859-15)

    During the Ubuntu install I selected that I was in the Uk and I shouldn't be using any non-standard character sets. But I am coming from the Microsoft world so maybe this error is referring to something else, not.

    Can anyone offer any advice please?

  2. #2
    Join Date
    Jan 2009
    Location
    UK
    Beans
    62

    Re: Virgin Ubuntu User > ATI x1900 Drivers

    I've also tried the recommended x1900 driver from within the package manager and the issue still remains unfortunately.

  3. #3
    Join Date
    Mar 2010
    Location
    Holland,Ireland
    Beans
    66
    Distro
    Ubuntu Development Release

    Re: Virgin Ubuntu User > ATI x1900 Drivers

    can u try to download the one from the ATI site?
    Best regards,

    Gregory Bekkers

  4. #4
    Join Date
    Jan 2009
    Location
    UK
    Beans
    62

    Re: Virgin Ubuntu User > ATI x1900 Drivers

    Hi

    Thanks for your reply.

    Unfortunately the drivers I mentioned at the start of the thread were the last set of Linux drivers which ATI released for this card.

    Thanks again.

  5. #5
    Join Date
    Jan 2011
    Beans
    1

    Re: Virgin Ubuntu User > ATI x1900 Drivers

    If you want to be able to run this file through the GUI then you'll need to right click it > properties > permissions > enable 'Allow executing file as a program' then close and double click again.

    To run from the CLI just cd into its directory and type: ./filename.run and it should run.

  6. #6
    Join Date
    Aug 2009
    Location
    Brisbane
    Beans
    3,779

    Re: Virgin Ubuntu User > ATI x1900 Drivers

    The video problem is probably caused by the open source drivers.

    ATI dropped support for the x1XXX series cards a fair while ago. While they still have drivers up for d/ling, if you're using a newer version of ubuntu then the drivers will not install, no matter what you do. I cant recall when the ATI x1XXX cards got dropped exactly, but I think it was around 9.04 (whihc is out of support so its not a good idea to use it)

    You might do best to spend 30-40 quid on an nVidia card (GT210).
    Last edited by cascade9; January 2nd, 2011 at 10:08 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •