Results 1 to 2 of 2

Thread: Second Video Card Not Detected

  1. #1
    Join Date
    Mar 2010
    Location
    Toronto, Ontario, Canada
    Beans
    7
    Distro
    Kubuntu 9.10 Karmic Koala

    Second Monitor / Second Video Card Not Detected

    Hello,
    I have 2 video cards (onboard and an internal one). After installing the latest Kubuntu last week the second monitor is not working at all. I have tried following the steps in this article to no avail (https://help.ubuntu.com/community/BinaryDriverHowto/ATI)

    I dont care if I use ATI proprietary drivers or open source ones - w/e gets it to work
    I vaguely remember something about needing ATI's hybrid crosssfire X to run multiple monitors when they are plugged into 2 video cards - I may be remembering that wong

    [Relevant Specs]
    O/S: Kubuntu 9.10 64bit
    Mobo: Asus M3A78-EM
    Second video card: Asus EAH3450

    Thanks for the help in advance. I'm going nuts with only 1 monitor lol.

    Cheers
    Last edited by indexoutofbounds; March 31st, 2010 at 12:18 PM. Reason: Fixed spelling errors

  2. #2
    Join Date
    Mar 2010
    Location
    Toronto, Ontario, Canada
    Beans
    7
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Second Video Card Not Detected

    Update:
    I ditched the idea of having the monitors plugged into different cards (worked on windows with ATI driver). I now have them in the same video card. 1 in the VGA port and one in the HDMI port via a converter (both monitors are VGA)

    Kubuntu has both displays mirrored and I cant see where to change it. In System Settings > Display two monitors show up under CRT1 and CRT2 (neither of my monitors are CRT they are LCD) in the graphical representation of their layout on the right-hand pane of the settings window they are overlapped (one ontop of the other) no amount of clicking and dragging works to move them side by side.

    They work fine (normal) on Ubuntu when I switch my shell to GNOME from KDE. In Ubuntu I go System >Preferences >Displays (or w/e its called) and uncheck mirror. This works.

    How do I get it to work in KDE ?

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •