Results 1 to 1 of 1

Thread: Mute Koala

  1. #1
    Join Date
    Apr 2009

    Exclamation ***SOLVED***Mute Koala

    I just upgraded to Karmic and now my sound is gone. I have been doing a little reading so far, and The only thing I've tried is resetting alsa with

    sudo /etc/init.d/alsa-utils reset

    and i get

    * Resetting ALSA...
    Amixer: Invalid Command!

    I'm a little tired and I Haven't played with Kubuntu for a few months so sorry if I haven't searched enough, I'll continue searching, just figured I'd throw a line out and see what I catch. Thanks

    *edit: Headphones do work.

    * Reading Though Comprehensive Sound Problem Solutions Guide v0.5e at

    First two steps success, 3rd step I don't understand where I'm supposed to search for my chipset... and 4th step gets this

    FATAL: Module snd- not found.

    Guess I'm gonna try Getting the ALSA drivers from a *fresh* kernel now...

    * Ok, Criticize me all you want, but that solved my problem. Sorry for a useless post, unless this will help anyone else. Guess I just needed a place to keep track of my progress.
    Last edited by Majik_420; April 4th, 2010 at 09:31 AM. Reason: SOLVED


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts