Results 1 to 4 of 4

Thread: Can't run ATI HD 5450 on Ubuntu 9.10

  1. #1
    Join Date
    Mar 2010
    Beans
    3

    Exclamation Can't run ATI HD 5450 on Ubuntu 9.10

    I have an Asus EAH5450 graphic card with HD5450 chipset.

    Despite installing with Synaptic all the drivers that appear in the reppos, it doesn't work.

    Somebody can help me?

    (Sorry for my poor english)

  2. #2
    Join Date
    Aug 2009
    Location
    Brisbane
    Beans
    3,779

    Re: Can't run ATI HD 5450 on Ubuntu 9.10

    Try

    System-> Administration-> Restricted Drivers Manager.

  3. #3
    Join Date
    Jun 2007
    Beans
    12,856

    Re: Can't run ATI HD 5450 on Ubuntu 9.10

    Get the latest Catalyst 10.3 driver and use these instructions: http://wiki.cchtml.com/index.php/Ubu...ivers_manually

    Substitute Catalyst 10-3 in the commands where the guide uses Catalayst 9-12.
    Warning: I sometimes lack patience. Don't take it personally.

  4. #4
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Lightbulb Re: Can't run ATI HD 5450 on Ubuntu 9.10

    Quote Originally Posted by cosmoren View Post
    I have an Asus EAH5450 graphic card with HD5450 chipset.

    Despite installing with Synaptic all the drivers that appear in the reppos, it doesn't work.

    Somebody can help me?

    (Sorry for my poor english)
    Installing multiple drivers is never a good idea as it will cause conflicts. It seems getting ati graphics configured can be a multiple step process so no easy answer. If you want the proprietary (binary) driver go here:
    https://help.ubuntu.com/community/BinaryDriverHowto/ATI

    For the open source driver here:
    https://help.ubuntu.com/community/RadeonDriver

    It may be helpful to read through both first.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •