Results 1 to 3 of 3

Thread: Lexmark Z816 (Ubuntu x64)

  1. #1
    Join Date
    Nov 2009
    Long Island, NY
    Ubuntu 10.04 Lucid Lynx

    Lexmark Z816 (Ubuntu x64)

    I have tried for the last week to get my printer, the Lexmark Z816, to work on ubuntu with no luck.

    I have been following this (Probably out-dated) Guide:

    I have problems converting the .RPM package to .deb with alien. It spits out this.

    justin@justin-desktop:~$ sudo alien -d/home/justin/Desktop/z810llpddk-2.0-3.i386.rpm
    error: incorrect format: unknown tag
    Warning: Skipping conversion of scripts in package z810llpddk: postinst postrm preinst prerm
    Warning: Use the --scripts parameter to include the scripts.
    mkdir: cannot create directory `z810llpddk-2.0': File exists
    unable to mkdir z810llpddk-2.0:  at /usr/share/perl5/Alien/ line 257.
    The one thing that I have noticed is that even if I can convert the RPM package to .deb, will it error saying that it is the wrong architecture type since I have a 64 bit OS?

    Any help would be appreciated.
    Last edited by Brotherbrat13; April 1st, 2010 at 04:47 PM.

  2. #2
    Join Date
    Feb 2008
    Xubuntu 16.04 Xenial Xerus

    Re: Lexmark Z816 (Ubuntu x64)

    When I followed your link to the Guide, I got "page not found."

    Perhaps the alien command should have a space between "-d" and the file path.

    Lexmark is notorious for being the most difficult brand of printer to use in Linux.

  3. #3
    Join Date
    Apr 2008
    Oregon, USA
    Ubuntu 12.04 Precise Pangolin

    Re: Lexmark Z816 (Ubuntu x64)

    Using Ubunto 32 (ver 9.10) and tried the directions too. Can't get anywhere with the install. Plugged in printer and it offers to install but once done the printer sits idle and does nothing. Looked on the foomatic gui and the printer config and both have "no z810 series drivers found". If I find anything that works I'll add it in.
    HP EliteBook 2530p 120GiB HDD, 2GB RAM, Intel Core 2 Duo CPU L9400 1.86GHz X2, Moile Intel GM45 Express Chipset, OS is 64 bit


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts