Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: players can't play .avi

  1. #1
    Join Date
    Mar 2010
    Location
    Greece
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    players can't play .avi

    neither Mplayer, VLC or SMPlayer can play an .avi i have. and they won't download the codecs needed.
    look> http://img2.imageshack.us/img2/144/wtfffl.png

    should i manually download codecs from somewhere?
    or shift to a new player maybe?

  2. #2
    Join Date
    Oct 2007
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: players can't play .avi

    The AVI container format is obsolete and should be pitched out with your next sewerage flush.

    If VLC can't play it, there is something bizaar inside the container or it is DRM and you won't be able to play it without WinBlows Media PLayer.

  3. #3
    Join Date
    Mar 2010
    Location
    Greece
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: players can't play .avi

    (sorry, i'm not from an English-speaking country)

    so you said i shouldn't use the avi format?
    and what format should i choose my downloads to be?

    it's from axxo. it can't be with DRM.

    it says:
    permissions:
    owner: stef - Stef [me]
    access: read and write
    video:
    codec: Microsoft Windows Media 9
    type: AVI video (video/x-msvideo)

    i'm guessing it has to do with this> https://help.ubuntu.com/community/RestrictedFormats

    note: i have installed the "Ubuntu restricted extras" software.
    Last edited by goustaroubunta; March 18th, 2010 at 01:19 AM.

  4. #4
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,148
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: players can't play .avi

    Hi goustaroubunta.

    I found a few instances, where WMP won't play aXXo.avi files.

    http://www.google.ca/search?aq=f&sou...F-8&q=aXXo.avi
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

  5. #5
    Join Date
    Oct 2007
    Location
    Los Angeles, CA
    Beans
    220
    Distro
    Ubuntu

    Re: players can't play .avi

    Gousta, I'm pretty sure you're trying to play a virused video file that you downloaded from a torrent, lol.

    When users upload fake video files, they're generally 10-20 second "intro" clips with a huge fake error message on the screen, like the one you're displaying.

    And when you actually DO play the fake video file in Windows Media Player, it opens a warez website in Internet Explorer.

    Solution: Download another torrent of that movie.

    hahaha

    (I have pretty extensive experience with downloading torrented movies myself, and have found fake videos like this all over the place.)

    Think about it logically: if you didn't have the right codec, why would the video be playing in the background? lol

  6. #6
    Join Date
    Jun 2007
    Beans
    16,580

    Re: players can't play .avi

    Maybe try to produce some info from a terminal
    Ex.
    mplayer /path/to/filename
    or
    vlc -vv /path/to/filename

    or just open vlc with vlc -vv and then try to play file

  7. #7
    Join Date
    Oct 2007
    Location
    Los Angeles, CA
    Beans
    220
    Distro
    Ubuntu

    Re: players can't play .avi

    I'm 99.9% sure my answer is correct.

  8. #8
    Join Date
    Mar 2010
    Location
    Greece
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: players can't play .avi

    i mentioned "it's an axxo" as an argument about the file not being with
    Digital rights management, since it's created by a known uploader.

    i dunno.
    it's a torrent downloaded many times. (not many tbh though)
    so logically it must be my operating system or my codecs' fault.

    i'll check out some stuff and see what's going on..

  9. #9
    Join Date
    Mar 2010
    Location
    Greece
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: players can't play .avi

    Quote Originally Posted by hxcobd View Post
    I'm 99.9% sure my answer is correct.
    omfg you are right. i can't believe i'm such a noob. f$&k.

    though it is my first time i see those idiotic videos> http://img2.imageshack.us/img2/144/wtfffl.png

    i uploaded the pic so that people with experience like you could see it and say whether they've seen something like that.

    how the hell do they make it be 700mb ?
    lolz.



    note for dumbass (me): i should have noticed the complete absence of comments about that torrent x]
    *facepalm*

  10. #10
    Join Date
    Oct 2007
    Location
    Los Angeles, CA
    Beans
    220
    Distro
    Ubuntu

    Re: players can't play .avi

    Check the ratings on the torrent, if there are any.

    Trust me, it's a fake upload. I've downloaded 3-4 movies in the past week that displayed that exact same "intro clip" with "PLAY IN WINDOWS MEDIA PLAYER" right on the screen.

    It would make absolutely no sense if it were a codec issue. What, did the guy who ripped the DVD use one codec for the opening credits and a completely different one for the movie itself?

    On top of that, look at the duration of the video file. 19 seconds.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •