Results 1 to 3 of 3

Thread: Printer sharing problem

Threaded View

  1. #1
    Join Date
    Nov 2007
    Beans
    44
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Printer sharing problem

    All my pc's are running ubuntu 9.10 64 bit I've got the printer installed on the pc downstairs and have set it to be shared. Incase its the firewall I've added the ips to the respective firewall's but it doesn't seem to pop up.

    Am I doing something wrong ? or missing something in regards to setting it up. I did follow the network printer guide that I found from the ubuntu help section.


    Edit: To add to this I've included port 631 as well through the firestarter GUI. Still not seeing any sign of it being detected. My only guess is it could be a network issue I tried pinging the pc downstairs didn't get any response. I know I have added my ip to be allowed a connection to that pc and vice a versa so not sure what I'm neglecting to over look.

    Router is a belkin N type wireless printer is a canon ip2600 force installed 32bit drivers (because there are no 64 bit ones available) I have set it to be shared and the pc upstairs is set to look for shared printers.
    Last edited by kurotsuno; March 7th, 2010 at 01:20 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •