I have a DELL MINI 9 with Ubuntu 8.04 loaded on it. I LOST(forgot) my ADMIN Password. I tried and tried to get DELL support to help me, no luck even getting through. I came to the conclusion I needed to reinstall the OS. I don't have a CD-DRIVER for the Disk. I did however get my hands on a USB memory stick with Ubuntu 9.1 on it. So I loaded it...I could NOT for the life of me get my wireless to work. I tried everything( I think). In addition to that problem I was getting HARDDRIVE ERROR messages. I searched all these forums for answers without any success. So, I went to the local Office Supply and purchased a "portable" CD-DRIVER so I could reload the original OS.
My HARDDRIVE errors have vanished(that's a good thing). Now, I still can't get the Wireless to work??? It worked fine before I messed with the computer?
It "finds" my wireless network just fine, shows I have a very strong signal. It asks me to input my "passphrase", I do, as I have for all my wireless computers,etc. It tries to log-on, it always comes right back to asking me to enter my passphrase....an endless loop.
What am I doing wrong????? I'm clearly not a computer expert.
Thank you in advance for your help.