Results 1 to 10 of 10

Thread: Yet another WUSB600N problem

Threaded View

  1. #1
    Join Date
    Feb 2009
    Limerick, Ireland
    Ubuntu 10.10 Maverick Meerkat

    [SOLVED] Yet another WUSB600N problem

    hi guys, sorry for yet another n00b thread on the infamous wusb600n, i have tried to follow other threads instructions but i get lost, novice here

    so i have downloaded the RT3572 driver from railink and put it in my home folder
    executed the following then:
    bunzip2 2009_1222_RT3572_LinuxSTA_V2.3.0.0.tar.bz2
    tar -xvf 2009_1222_RT3572_LinuxSTA_V2.3.0.0.tar
    no problems here

    I have modified the 2 files as instructed:
    4) add the device and vendor id "{USB_DEVICE(0x1737,0x0079)}" between the "#ifdef RT35xx" and "#endif // RT35xx //" in the file "common/rtusb_dev_id.c"
    5) modify the "os/linux/" like I described in my previous message
    no problems here

    next step according to all instructions :
    sudo make and
    sudo make install, trips me up, i get "no targets specified and no makefile found"

    probably a basic mistake somewhere here, but my knowledge of the command line is zilch

    thanks in advance
    Last edited by TheConsaw; March 6th, 2010 at 06:56 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts