Results 1 to 3 of 3

Thread: my eth0 is weird

  1. #1
    Join Date
    Dec 2009
    Location
    Slovenia
    Beans
    108
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Post my eth0 is weird

    Hello i am using wpa_supplicant and am trying to access network.
    If i type command ifconfig i get what is shown on picture below:



    In second paragraph i get eth0:avahi which shouldnt be there and i think it is messing my connection.
    I must remove this to only get first and third paragraph on this picture. How do i do this?

    Allso it is weird that in first paragraph (eth0) i have inet6 instead inet. How do i change this?
    student 4. grade, Fi/Te, PeF-Ljubljana

  2. #2
    Join Date
    Dec 2009
    Location
    Slovenia
    Beans
    108
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: my eth0 is weird

    I tried to use command sudo /etc/init.d/networking restart in terminal and after this i checked up my connections with command sudo ifconfig. What i got is listed in picture below. I marked suspicious parts.

    It is weird that i get 2 ip adresses for eth0...



    Is maybe this the problem i cant connect to network?
    student 4. grade, Fi/Te, PeF-Ljubljana

  3. #3
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,393
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: my eth0 is weird

    eth0:avahi addresses of 169.xx occur when the actual DHCP server has not given you a valid IP address and, therefor access to the internet and your system assigns a place-holder address, 169.xx. It simply means that you need to refine your settings and try again.

    In your second post, it looks to me like you connected just perfectly and I see nothing wrong. Can you surf the web, etc.?
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •