ok you can do this 2 ways
open a terminal type ( gstreamer-properties ) click enter
click video set the plugin to..x window system (no xv)
you did save what it was set to so you can set it back if this does not help

up top is click, system, preferences , multimedia systems selector
same window pops up as gstreamer-properties do as i said

am all most positive you need to restart the computer before you see it work

try the effects lets see some feed back

this all comes from the cheese help faq's