Results 1 to 4 of 4

Thread: how do you stop the friend-online notifications in kopete?

  1. #1
    Join Date
    Jan 2005
    Location
    Brussels
    Beans
    103
    Distro
    Kubuntu 10.04 Lucid Lynx

    how do you stop the friend-online notifications in kopete?

    I have started using the Kopete Facebook plugin and now I end up getting dozens of very distracting pop-up messages every time Kopete checks in with the server, telling me who has come on-/gone offline. How can I stop this torture?

  2. #2
    Join Date
    Aug 2005
    Beans
    129

    Re: how do you stop the friend-online notifications in kopete?

    Did you find a solution to annoyance? I have the same trouble these days, too.

  3. #3
    Join Date
    Jul 2008
    Beans
    29

    Re: how do you stop the friend-online notifications in kopete?

    It's on a different screen from all the other settings for some reason. Open the contact list, go to "Settings" then "Configure Notifications". I don't know why this is not with the other Kopete settings. I'm not sure it works, but that's where it's supposed to be at least.

  4. #4
    Join Date
    Jan 2005
    Location
    Brussels
    Beans
    103
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: how do you stop the friend-online notifications in kopete?

    Ah. Thanks!

    The strange thing is, recently I've not noticed these messages any more, and in the settings the notifications are already disabled. Spooky

    And sorry for not noticing and replying to your message a few weeks ago, xolot1. It wasn't deliberate

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •