Results 1 to 3 of 3

Thread: What package to install

  1. #1
    Join Date
    Jun 2009
    Beans
    470
    Distro
    Ubuntu 8.04 Hardy Heron

    What package to install

    What do I need to install for this error ? There are around 400 packages about gtk.

    Code:
    Package gtk+-2.0 was not found in the pkg-config search path.
    Perhaps you should add the directory containing `gtk+-2.0.pc'
    to the PKG_CONFIG_PATH environment variable
    No package 'gtk+-2.0' found
    In file included from a.c:1:
    a_a.h:14:18: error: glib.h: No such file or directory
    ..

  2. #2
    Join Date
    Oct 2007
    Beans
    28
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: What package to install

    I think 'libgtk2.0-dev'.

  3. #3
    Join Date
    Jun 2009
    Beans
    470
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: What package to install

    Quote Originally Posted by inclusivedisjunction View Post
    I think 'libgtk2.0-dev'.
    Thanks, I will try.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •