Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 125

Thread: Ubuntu on Lenovo ThinkPad Edge

  1. #51
    Join Date
    May 2007
    Location
    Amsterdam
    Beans
    14
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu on Lenovo ThinkPad Edge

    Quote Originally Posted by flo2010 View Post
    1.14 / i ran a bios update 2 weeks ago
    Strange, resume from suspend works flawlessly on my machine. You do have a big enough swap file right ?
    Is resume from suspend working in Windows ?

  2. #52
    Join Date
    Jul 2010
    Beans
    5

    Re: Ubuntu on Lenovo ThinkPad Edge

    on win7 no suspend/resume problem. swap 4 GB (usage 0 %), RAM 4 GB (usage 13 %).
    swap is in an encrypted LVM together with the rest (except boot partition).
    Last edited by flo2010; July 8th, 2010 at 11:27 AM.

  3. #53
    Join Date
    Aug 2007
    Location
    istanbul
    Beans
    27
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu on Lenovo ThinkPad Edge

    There are three ways to get into suspend mode as far as I know.
    1- from the panel menu
    2- by closing the lid
    3- power manager (after being idle for minutes)

    I've also had a similar WAKEUP problem when the machine suspended by closing the lid (if I chose to suspend via panel menu I did NOT have that).

    During wake up keyboard was totally unresponsive. I've loaded the latest bios update 1.18/1.14 which solved that problem, only partially however.

    Now the same WAKEUP problem is observed ONLY when power manager sends the machine to suspend after being idle for so many minutes.

  4. #54
    Join Date
    Jul 2010
    Beans
    5

    Re: Ubuntu on Lenovo ThinkPad Edge

    i know that. it makes no difference..

  5. #55
    Join Date
    Apr 2006
    Beans
    14

    Re: Ubuntu on Lenovo ThinkPad Edge

    Im running 10.4 on a edge (intel) everything but wifi works.
    I saw the guide for the AMD version. But since everyon with intel reports that all works ootb there is no such guide for me.

    My problem is that i cant enable the radio. It is detected, but disabled.

    lspci:
    espen@edge:~$ lspci
    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
    00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
    00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
    00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
    00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
    00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
    00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
    00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
    00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 03)
    00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
    00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
    00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
    03:00.0 Network controller: Intel Corporation WiFi Link 1000 Series
    05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
    espen@edge:~$
    Any ideas?

  6. #56
    Join Date
    Jan 2009
    Location
    Maryland, USA
    Beans
    237
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu on Lenovo ThinkPad Edge

    Quote Originally Posted by Pjukern View Post
    Im running 10.4 on a edge (intel) everything but wifi works.
    I saw the guide for the AMD version. But since everyon with intel reports that all works ootb there is no such guide for me.

    My problem is that i cant enable the radio. It is detected, but disabled.

    lspci:


    Any ideas?
    The wireless key, F9, on the keyboard doesn't seem to work. I had to right click on the "NetworkManager Applet" and select "Enable Wireless" and "Enable Networking"

  7. #57
    Join Date
    Apr 2006
    Beans
    14

    Re: Ubuntu on Lenovo ThinkPad Edge

    The "Enable Wireless" text is grey/disabled. "Enable networking" works though.

  8. #58
    Join Date
    Jul 2007
    Beans
    8

    Re: Ubuntu on Lenovo ThinkPad Edge

    Hi all,

    I'm interested in buying an Edge 13. However, I have heard the headphone port is very noisy. Has anyone here experienced this? Has anyone here NOT experienced this?

    Cheers!

  9. #59
    Join Date
    Jan 2009
    Location
    Maryland, USA
    Beans
    237
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu on Lenovo ThinkPad Edge

    Quote Originally Posted by Pjukern View Post
    The "Enable Wireless" text is grey/disabled. "Enable networking" works though.
    Hmm, that's strange and I have the same wireless device as you.

    From lspci on my Intel Edge 14":
    Code:
    03:00.0 Network controller: Intel Corporation WiFi Link 1000 Series
    Last edited by rCXer; July 10th, 2010 at 03:20 PM.

  10. #60
    Join Date
    Jan 2009
    Location
    Maryland, USA
    Beans
    237
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu on Lenovo ThinkPad Edge

    Quote Originally Posted by echosystm View Post
    Hi all,

    I'm interested in buying an Edge 13. However, I have heard the headphone port is very noisy. Has anyone here experienced this? Has anyone here NOT experienced this?

    Cheers!
    I haven't experienced this on my Intel Edge 14" (yet...). I have been using this computer for about a month.

Page 6 of 13 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •