Results 1 to 2 of 2

Thread: uShare PS3 not working

  1. #1
    Join Date
    Feb 2010

    uShare PS3 not working

    Hey all. I've tried looking around but I can't figure out what's going on here. I used uShare before and it worked without a hitch! I followed these instructions here to the T. However, I recently did a reinstallation of 9.10 and followed the exact same instructions, and now I can't get uShare to come up on my PS3 (I haven't changed any settings on the PS3 or network since then, just reinstalled Ubuntu).

    Side note. Using
    ifconfig -a
    I get lo, eth0 (my ethernet connection) and eth2 (which is my wifi card).

    Here are the contents of my config file:

    # /etc/ushare.conf
    # Edit this file with 'dpkg-reconfigure ushare'
    # Configuration file for uShare
    # uShare UPnP Friendly Name (default is 'uShare').
    # Interface to listen to (default is eth0).
    # Ex : USHARE_IFACE=eth1
    # Port to listen to (default is random from IANA Dynamic Ports range)
    # Ex : USHARE_PORT=49200
    # Port to listen for Telnet connections
    # Ex : USHARE_TELNET_PORT=1337
    # Directories to be shared (space or CSV list).
    # Ex: USHARE_DIR=/dir1,/dir2
    # Use to override what happens when iconv fails to parse a file name.
    # The default uShare behaviour is to not add the entry in the media list
    # This option overrides that behaviour and adds the non-iconv'ed string into
    # the media list, with the assumption that the renderer will be able to
    # handle it. Devices like Noxon 2 have no problem with strings being passed
    # as is. (Umlauts for all!)
    # Options are TRUE/YES/1 for override and anything else for default behaviour
    # Enable Web interface (yes/no)
    # Enable Telnet control interface (yes/no)
    # Use XboX 360 compatibility mode (yes/no)
    # Use DLNA profile (yes/no)
    # This is needed for PlayStation3 to work (among other devices)
    Does anything seem to come to mind to anyone?


    Forgot to mention that I'm executing uShare using:
    gksu /etc/init.d/ushare reload
    Last edited by jaszczesniak; February 21st, 2010 at 05:02 AM. Reason: forgot to include information

  2. #2
    Join Date
    Dec 2009

    Re: uShare PS3 not working

    can u do a "ps -ax | grep ushare" and post results....

    sudo /etc/init.d/ushare [start/restart/stop]

    please note that restart may need to be followed by a start <-----made myself a blog now!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts