Results 1 to 3 of 3

Thread: NumLock not on at Login Screen

  1. #1
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,409
    Distro
    Ubuntu 16.04 Xenial Xerus

    NumLock not on at Login Screen

    I have built this old Dell Vectra with 9.10. In the bios it is marked as NumLock ON. When I log in it is on. But at the login screen it is NOT on. Fixable?
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

  2. #2
    Join Date
    Dec 2007
    Location
    The last place I look
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: NumLock not on at Login Screen

    I use numlockX for this, though some have indicated that it is not necessary for them anymore.
    check out these instructions for installing the package, and for tying it to your gdm init scripts so it runs before login.

    https://help.ubuntu.com/community/NumLock
    Things are rarely just crazy enough to work, but they're frequently just crazy enough to fail hilariously.

  3. #3
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,409
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: NumLock not on at Login Screen

    Great. That does the trick.

    I wrote a blog post:

    http://www.soundunreason.com/InkWell/?p=1382
    "We're all in this together, kid." --H. Tuttle (a.k.a. H. Buttle)
    "Maybe it's a layer 8 problem." --thatguruguy
    A High-Tech Blech!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •