Quote Originally Posted by mcwtlg
That worked...thanx z-vet

I did not have nvidia-kernel-nkc. First I took the advice of Rizado and added "nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1" to /etc/modules, but that did not work (fast writes were still disabled).

I then took z-vet's advice and created /etc/modprobe.d/nvidia and put:
alias char-major-195 nvidia
options nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1

into that file, saved it and rebooted.
I did not have nvidia-kernel-nkc either, and this is the only solution that works for me. If I get better fps I can't tell becaus I get differnt results every time I run glxgears. Sometimes I get better fps than before enable fastwrites, and sometimes worse.