Results 1 to 3 of 3

Thread: Help with Cinelerra preferences

  1. #1
    Join Date
    Jan 2010
    Beans
    3

    Help with Cinelerra preferences

    I have a clean install of ubuntu studio 9.10 setup with the video settings and have done all I can think of up to this point before installing Cinelerra. Before the reload I was having the same problem and thought it was operator error. I still cannot get Cinelerra to save the changes in the preferences. It continues to go back to the defaults. Is it a permission issue?

    Thanks
    Marq

  2. #2
    Join Date
    Jun 2009
    Beans
    50

    Re: Help with Cinelerra preferences

    Quote Originally Posted by iammarq View Post
    .
    That's not a permission issue. (I don't think).
    Just hit the Enter key or try to move the Preference Window with Alt+Click to save your changes.

  3. #3
    Join Date
    Aug 2009
    Beans
    169
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Help with Cinelerra preferences

    Quote Originally Posted by iammarq View Post
    I have a clean install of ubuntu studio 9.10 setup with the video settings and have done all I can think of up to this point before installing Cinelerra. Before the reload I was having the same problem and thought it was operator error. I still cannot get Cinelerra to save the changes in the preferences. It continues to go back to the defaults. Is it a permission issue?

    Thanks
    Marq
    Try hitting enter (anywhere in the preferences box) after you make the changes. This makes the box disappear but if you open preferences again, you should see the settings saved. My problem is that I cannot hear the audio during editing even after changing settings to ALSA.... anyways, hope this helps

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •