Results 1 to 6 of 6

Thread: no audio over hdmi w radeon 4350

  1. #1
    Join Date
    Nov 2007
    Beans
    170
    Distro
    Ubuntu 10.04 Lucid Lynx

    no audio over hdmi w radeon 4350

    Hope I'm posting in the right place.
    Just installed an MSI Radeon 4350 on my 1st build with an AsRock A780full HD mobo. Patched thru my Pioneer receiver to our Vizio VX37L via the 4350's hdmi out and I get wonderful picture but no sound. Just installed the latest ATI drivers (v10.1 I believe)

    Still no audio.

    Any ideas where to start looking?

    Thanks.
    I feel... unusual

  2. #2
    Join Date
    Nov 2007
    Beans
    170
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no audio over hdmi w radeon 4350

    anybody?

    perhaps this is posted in the wrong place?
    I feel... unusual

  3. #3
    Join Date
    Nov 2007
    Beans
    170
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no audio over hdmi w radeon 4350

    and I already had disabled onboard audio in Bios.
    I feel... unusual

  4. #4
    Join Date
    Feb 2009
    Beans
    11

    Re: no audio over hdmi w radeon 4350

    eee i no this 1....



    System--->Preferences--->Hardware. then click the one that says HDMI out

  5. #5
    Join Date
    Nov 2007
    Beans
    170
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no audio over hdmi w radeon 4350

    thanks for looking, in my hardy system menu there is no hardware submenu.

    could you please elaborate?

    Thanks again.
    I feel... unusual

  6. #6
    Join Date
    Nov 2007
    Beans
    170
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no audio over hdmi w radeon 4350

    Solved, for anyone interested:

    System> Preferences> ATI CCC (admin)

    select display in question

    select Adjustments tab

    under image options, select Use graphics processor for scaling

    Apply> OK

    Close ATI CCC

    Now audio comes through the hdmi out from your 4350 through to your home theater.

    Obvious, wasn't it?
    Last edited by karrank%; February 24th, 2010 at 09:12 PM. Reason: forgot some steps
    I feel... unusual

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •