Results 1 to 2 of 2

Thread: Intermittent wireless issue

  1. #1
    Join Date
    Oct 2007
    Beans
    48

    Intermittent wireless issue

    This is a not terribly massive problem, but just annoying enough that if someone has solved it I'd like to know how.

    Sometime in the last 2-3 months, my wireless quit kicking on consistently when I boot. The message to unlock my keyring comes up, I enter it, and somewhere inside the system it rolls a saving throw versus weird **** - about a 7 or above it saves and connects fine, 6 or less it does absolutely nothing until I open Systems->Preferences->Network connections-> select the wireless tab.

    I don't *do* anything, I just select the tab. Then it connects.

    I've delayed selecting just to see if it's coincidence (i.e., just delayed sometimes). Nope - if it doesn't come up right away, it won't come up for ten minutes unless I go into the wireless tab.

    Has anyone come across this before? I don't recall it before December, but it's simultaneously annoying, minor, and very very odd.

    Thanks - Jonnan
    This has been a test of the Ubuntu Messaging System
    Had this been a real message, there would be real content.

  2. #2
    Join Date
    Oct 2007
    Beans
    48

    Re: Intermittent wireless issue

    This has changed behavior, inasmuch as ubuntu now seems to make it's save 90% of the time, but is still occasionally happening.

    Is this actually unique to me, or is anyone else experiencing this?

    Jonnan
    This has been a test of the Ubuntu Messaging System
    Had this been a real message, there would be real content.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •