Quote Originally Posted by claracc View Post
Hallo, Yesterday i upgraded to openoffice 3.2 from 3.1 using the scribbler's ppa and following the method propossed in http://www.webupd8.org/2010/03/insta...-from-ppa.html.

I had the problem indicated here

I continued installation but when i tried to run openoffice 3.2 it failed.

I removed the ppa repository from sources, updated sources and through synaptic tried to force the release openoffice 3.1 but something went wrong (or i did something bad) and i obtain the error "component manager cannot run openoffice". I deleted openoffice.org and install it again but the problem persisted.

So i uninstalled with synaptic openoffice.org and openoffice.org-core packages, I add the new ppa repository for openoffice 3.2 and updated it.

This time installation worked and now i have openoffice 3.2 running.

My question is if I want to have the original openoffice 3.1, what I have to do?, what packages i have to uninstall and what to install (please, step by step method).

Thankyou very much in advance.

I had this same problem. I added the PPA, apt-get update then upgrade, and OOo no longer runs. All I had to do was go into package manager, right click openoffice and choose "mark upgrade" and it works beautifully. nothing complicated at all.