Results 1 to 3 of 3

Thread: removing the 60 sec shutdown delay, how?

  1. #1
    Join Date
    Dec 2009
    Beans
    14
    Distro
    Ubuntu 10.04 Lucid Lynx

    removing the 60 sec shutdown delay, how?

    topic says it, in gnome there is the gconf editor that has this option. no idea where to find it under kde.
    Last edited by midaskensai; February 11th, 2010 at 09:54 AM.

  2. #2
    Join Date
    Jun 2005
    Location
    Framingham, MA
    Beans
    190
    Distro
    Kubuntu Development Release

    Re: removing the 60 sec shutdown delay, how?

    Which delay are you talking about?
    (Intel Core i7 860, 2x2GB, Gigabyte GA-P55-UD3L, Radeon HD 4550, Audigy2 ZS Platinum, Sonata) + Asus V6J + Lenovo IdeaPad U330
    YOU can make Kubuntu Lucid a solid distro | My Blog

  3. #3
    Join Date
    Aug 2005
    Location
    Los Angeles area
    Beans
    602
    Distro
    Kubuntu 11.04 Natty Narwhal

    Re: removing the 60 sec shutdown delay, how?

    Quote Originally Posted by midaskensai View Post
    topic says it, in gnome there is the gconf editor that has this option. no idea where to find it under kde.
    Settings > System Settings > Advanced > Session Manager

    Choose the combination of choices you prefer. I haven't tried it, but I'm guessing that deselecting both Confirm logout and Offer shutdown options under "General," along with selecting Turn off computer under "Default leave option," should do it. (I have 'offer shutdown options' checked so I can choose what to do on the fly.)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •