Results 1 to 3 of 3

Thread: cannot enable desktop effects

  1. #1
    Join Date
    Apr 2009

    cannot enable desktop effects

    i have nvidia 185 driver but ubuntu doesnt let me to enable desktop effects. how do i solve this?
    When the seagulls follow the trawler, it is because they think sardines will be thrown into the sea.

  2. #2
    Join Date
    Feb 2010

    Re: cannot enable desktop effects

    Try to go to ADMINISTRATION and then select HARDWARE DRIVERS it will search for drivers, if no luck then your going to have to install them.

  3. #3
    Join Date
    Mar 2008
    The Burning Earth.

    Re: cannot enable desktop effects

    You will need to post more detailed information. What video card you have. Any errors or warnings you get while trying to enable effects. verachion's post is valid, just having the driver means nothing if it is not activated in Hardware Drivers.
    God does not play dice with the universe - Albert Einstein
    Sure I do, I just use loaded dice. - warfacegod

    An open forum. Its a free for all. Check us out.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts