Results 1 to 5 of 5

Thread: wlan does not connect (ubuntu/network-manager bug?)

  1. #1
    Join Date
    Jan 2010
    Beans
    11

    wlan does not connect (ubuntu/network-manager bug?)

    hi there.

    so far i testet 4 wlan cards (prism, ?zytel?, realtek and another realtek)
    they all work without a problem with kubuntu.

    but with ubuntu they dont want to build up a connection to my router...
    it looks like the passphrase is wrong..he asks me after a short time to reenter the phrase. but the phrase isnt wrong(copy pasted) the phrase has some special characters but only '=' and a few '!'. so i doubt that that could be the problem

    im pretty sure there are more people out there who have the same problem.
    I hope someone knows a solution :/


    edit:
    i did some searching and found this... seems to be a major problem
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/379219
    Last edited by -glow-; January 28th, 2010 at 04:19 PM.

  2. #2
    Join Date
    Jan 2010
    Location
    Chicago
    Beans
    4
    Distro
    Ubuntu

    Re: wlan does not connect (ubuntu/network-manager bug?)

    Ubuntu Bummer!

    Ubuntu won't connect to Linksys (

    Can anyone else confirm Kubuntu works with Wlan (Linksys)?????

  3. #3
    Join Date
    Jan 2010
    Beans
    11

    Re: wlan does not connect (ubuntu/network-manager bug?)

    i tested some other things but so far no progress...

    with debian gnome and nm-applet everthing wlan works fine...ive no clue what they did wrong by implementing the nm in ubuntu

  4. #4
    Join Date
    Jan 2010
    Location
    Chicago
    Beans
    4
    Distro
    Ubuntu

    Re: wlan does not connect (ubuntu/network-manager bug?)

    Today I booted Knopix on my Gateway and it fails to run.
    I moved it to my HP with the wireless off and it runs fine.
    I can not easliy turn the wlan off on the Gateway but think Knopix would then run.
    The Icon for wlan is identical in both versions of linux, so i'll guess that they share the same issue.

    It seems that both Ubuntu and Knopix both fail to work properly in a wlan environment.

    Thanks for that information, i'll try them.

  5. #5
    Join Date
    Jan 2010
    Location
    Chicago
    Beans
    4
    Distro
    Ubuntu

    Re: wlan does not connect (ubuntu/network-manager bug?)

    The issue seems to be when useing a LiveCD.
    When I installed to a HDD the WLAN works just fine with Linksys.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •