Results 1 to 3 of 3

Thread: 409 Conflict

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Location
    Manchester, UK
    Beans
    57
    Distro
    Ubuntu 10.10 Maverick Meerkat

    409 Conflict

    Hi,
    I'm using Ubuntu 9.10 behind a proxy server (everything is set up to use this proxy server). I'm trying to upgrade my graphics card driver from Administration-->Hardware drivers. When I run jockey-gtk I get the following error:

    Code:
    Failed to fetch http://gb.archive.ubuntu.com/ubuntu/pool/restricted/f/fglrx-installer/fglrx-amdcccle_8.660-0ubuntu4_amd64.deb 409  Conflict
    Does anybody know what this error is and how it can be resolved?
    Thanks.

  2. #2
    Join Date
    Nov 2007
    Beans
    5

    Re: 409 Conflict

    Hi don't suppose you fixed this yourself? I'm having the same problem but with a nvidia chipset.

  3. #3
    Join Date
    Mar 2010
    Beans
    3

    Re: 409 Conflict

    Also having this problem, don't suppose either of you managed to get this fixed?

    Edit: I fixed mine by using the manual proxy config rather than the automatic config. Hope that helps.
    Last edited by R Ashton; March 9th, 2010 at 09:03 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •