Results 1 to 2 of 2

Thread: headphones doesn't mute speakers

  1. #1
    Join Date
    Dec 2009
    Beans
    5
    Distro
    Ubuntu 11.04 Natty Narwhal

    headphones doesn't mute speakers

    Hello everybody,
    I have ASUS F3Ka laptop. I have installed both Win7 & Ubuntu 9.10
    unfortunately when I'm using Ubuntu the system doesn't recognize my headphones and plays the sound from speakers & headphones at the same time... This is an information of my sound card:

    laptop:~$ cat /proc/asound/card0/codec#* | grep Codec
    Codec: Realtek ALC660-VD
    Codec: Motorola Si3054
    laptop:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: ALC660-VD Analog [ALC660-VD Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 1: ALC660-VD Digital [ALC660-VD Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: SB [HDA ATI SB], device 6: Si3054 Modem [Si3054 Modem]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    Any suggestions?
    p.s. sorry for my English.

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Smile Re: headphones doesn't mute speakers

    Try this. Open a terminal ("Applications>Accessories>Terminal). Enter this command:
    Code:
    gksudo gedit /etc/modprobe.d/alsa-base.conf
    At the bottom of that file add this line:
    Code:
    options snd-hda-intel position_fix=1 model=lenovo
    Save. Close. Reboot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •